GlassShop Systems Version 10

Manual

Data Systems for Business

support@datatranz.com

1-800-241-1493

Creating a Desktop Icon

Go to Start > Programs > Data Tranz > then right click on the GlassShop Systems Icon > Click Send To > then Click Desktop
create shortcut.

Getting Started

Once you install the demo you will need to fill in your company’s information in the setup screen and then click save.

1 Set up your company (E=5 OB (=

To get started, go ahead and fill out
the information on this page:

Company Name  Josh' Glass

Owner JOSH

Address1 345 2nd StNE

Address2

City,St.Zip Valley City 'ND 58072
Phone (800)241-1493

Phone2 (000)000-0000

Fax (800)316-5829

Tax Labor?

Tax WS Repr?

Email Address sales@datatranz.com
Website

Shop Slegan

Save Close

Access Codes

Once you purchase the software you will receive Access Codes. Go to Help > Access Codes to input them.

T Access Codes ===
Walley City
ND SB072 5-872567-H
(8002411433
[000)000-0000 N-023551 -Q Please enter codes as
[8001316-6529 instructed by
A-048095-R Data Tranz
Sawing Far:
JG
Inventory OFF

Extract Graphics | | Terminated | [ Save ] | Sypstem Admin Report | | Close




Setting up Taxes

To set up a new tax group go to Admin > General Setup > Tax Rates and Groups
1. Select ‘Add New’ from the first drop down window (number 1)

2. Name the group and save

Set up a new tax item for your group

71 Tax Definition

(== =S

1. Selectthe tax group you wish to edit or select "Add Mew™ to add a group

T ax Groun - [Edit Tax Grouu][ Delete ]
2. Add tax items to define this tax group or select "Add New” to add a new item.
[ Edit Tax ltem Delete
Add Remaove
3. Tax [tems Rate (%)
Tax Item B.500% -
Taw Rate for Tax Group 6.500%

check to indicate "yes".
*exactly as it appear in quickbooks if you intend to export data

[R] = retired

Frint T ax Schedules

1. Select ‘Add New’ from the second drop down window (number 2)
2. Name the item with the corresponding tax rate
3. Enter in the corresponding tax rate and Vendor Name

4. Save

1 Enter Tax Items

Tax ltem Mame Sales Tax
Corresponding Tax Rate 6.500%
Yendor Mame

Explanation:
Atax item name is usually associated with a single taxing authority, such as a
state or a city sales tax. One or more tax items make up a tax group.
Taxitems should be shared among groups, making reporting simpler.

[ Save ]

Cloge




Account Setup

One a blank screen without an invoice open go to Names > Accounts and Pricing Profiles > Account Setup.
Click on the lookup button in the upper left corner of the window and select the account you want to modify or
choose the account type and enter in the new account name in.

You will want to make sure that you have the following correct in this screen

Sk W=

Tax Group
Invoice Requirements
Chip Repair Rates

If it 1s Lynx or Safelite make sure it is correctly marked.
If it is a Safelite Account make sure to have the correct Insurance ID

Discounts and Rates

I Account Setup ===
Lumber - —— Billing
Insurance Lynx - l—ME
_ Name I” Prirt Periadic Statement [~ Agertis 'Bil To:*
Address  Satelits ]
S e (i) EDI focourt, | LTESTSS
Primary Phone | (000)000-0000 Invoice R
Secondaty Phane | (000)000-0000 " Purchase Order ¥ VI No
e R (000000-0000 [ Stock [~ License No.
T Agent Meme I~ Mikesge
Cortact Person
~ Date of Loss or ™ cause of Loss
— Tax Inf Reterral
Resale numher v ﬁ'a‘"l;f Dispatch ™ Policy Number
Tax D number | DD0DD0000 e
T Group Tan Group = - e 5000
(i acconmit fret) ne I
Two 60.00
Eoaens -
=l Four 0.00
™ Display when accourt activated on arder Long Crack L
Irvvoice
commert. 2=l —
Ship to (from Cust. List) 0. GEr el
%
Salesperson % I S o
Langr 0.0%

" LOCK ACCOUNT

(prevents saving inveices and work orders)

Delete I@ Sales Hlslolyl Account History | Save I Save and New I Discounts and Rates Close

Fill in the information in this window to match the rates on your job assignment sheet and then click save.

I Account Discounts and Rates = BT
Domestic Foreign Hourly Labor Rate
requiar  hested 100%disc  regular hested  100% disc Domestic  Fareian
Laminated DEQDEE | 15.000% | ] 16.000% 15.000% ]
Tempered 15.000% | 15.000% | ] 15.000% 15.000% |[]
Kits O O
HVY /MLDG O |
Lahor {shop) O (] thr
Lahor {mohile} | O i
Set Lahor Flat Rates: Kits Prices Iy

Domestic Foraign 2 on

shan wEE S;,\—ELDP mokile | &mt. Reguler High Madulus Conductive Fast Cure
WS 100.00 100.00 100.00 10000 |1 20.00
Door 10000 100.00 100.00 10000 | 1.5 20.00
Back 100.00 100.00 100.00 10000 | 2 20.00
Otr. 10000 100.00 100.00 10000 | 25 20.00
Partition 100.00 100.00 100.00 100.00) |3 20.00
Roof 100.00 100.00 100.00 100.00
Side 10000 100.00 100.00 100.00

N Set All Flat to:
Slider 100.00 100.00 100.00 100.00 2 2
Vent 100.00 100.00 100.00 100.00 Clear Flat Rates
Some accounts may require:
Use flat rate for first ! (Dom. / For.) hours, then use hourly rate.
ar. ™ Usefiatrate + houly Try-out

Copy in pricing from this account: H ALLSTATE

118]

Save




Making a Noninsurance Invoice for Glass Replacement

Select the Year, Make, Model, and

Adjust the pricing if needed

Click Save

PN R W=

Click on Orders > Create Auto Quote, Work Order, or Invoice

Body Style of the Vehicle

Then choose the account you will be doing the job for.
Then select the glass you are replacing and any hardware if needed

Next fill in the customer information in the lower right corner.

Print
= Invoice IIG011000001 for CASH WALK-IN on a 2005 Ford F Series 2DSPRCE F SERIESF [ 5] =]
[ Guickauete | 2005 - Ford ~ FSeries + 2DSPRCBF SERIESF150 = | (& Choose Account 103 56,130
@ NAGS Glass Miso Patts Misc Labor Recsipts Inventary Authorizations NAGS - CASH WALKAN
DWOTSSIGTYN  Windshield Fsolarla// Third Wiser FrtliAfteimarkel] 04-08 000 280 Ev2E0 21640 . 7
DWOISSIGTHN  “windshisld [solaniw/ Third Yisor Fritliafrermarket] 04-08 000 280 000 21640 I o
CASH WALKIN
DWOTSEIGEYN  Windshield fsolarlf/ Third Visor FrtlfAftemarket] 0408 000 280 937ES 21640 [ eMal | Salesperson -
Causze of Loss -
DWOTSSIGEBNN  Windshield fsolarll// T hird Yisor FitliAftermarket] 0402 000 280 000 21640 e
PO Nbr
DWOTS48GTYN  windshisld fsolarlfw!/Third Visor Frit] 04-08 000 280 91130 21640 e
License
DWOTS43ETHN . Windshield Fsolarlia!/Thid Visor Fiitl 04-08 000 280 000 20580 Hieage
YN
= AUTH
2 DoL ]
= Palicy
- gent
@ ALt~ [ viewvenice| ViewPst [ Remove Intchg | A&l | Materisls | Fiecucle | Labor REFE =
€4 Part & Description Glawis PO Mumber | OTY Kit| Labar List| Discount Met 2] Customer / Insured L|
DW/OT551GEYN Windshield (solarl(w!/Third Visor Fri{aftemarket 12000 10000 21640 00.000% 21640 .| | lstlast Josh Halm
2 | Addl  [E] 145 2nd e NE
Add2
- |lCiy  vaLLEYOITY
— = = . SPostCd. |MD | 58072
Check box to: (€ Make Phia P |[ Make PO || Authoze ][ 2 ]| (W) s lil] <<ws HED;ED)DG' 1223 Phonel (7018455252
Install Lacation ehicle Color - Zarnn M % Phone2 (000)000-0000
Bus. / Pers. [<o] Moblle s gyerising T [Deductibie) Fai {000)000-0000
Install st [E] - [Pramation] .
City, 5T.ZIP T Total|  391.77 ”““’: 4
Cioss Ghieel 1Dz455223w b Invoice Balance & s s
Phore1 | 1000)000-0000 = invoice
] UG-0110-00001 .
| Goped 1AM B [@  schedus | [B5SEH Fun Credi Card |
Comments -
< imoice 1102011 B Cear |[& Restart @ Pint | @4 Emal (@ Far | [$2 P |[E] sendiobled |

Making a Noninsurance Invoice for Glass Repair

Click Save
Print

PN R W=

Insurance Invoicing

Click on Orders > Create Auto Quote, Work Order, or Invoice
Select the Year, Make, Model, and Body Style of the Vehicle
Then choose the account you will be doing the job for.

Then select the number of repairs from the W/S Repair drop down menu
Adjust the pricing if need be by clicking on the $ button

Next fill in the customer information in the lower right corner.

When you create an invoice for Lynx or safe you will make the invoice the exact same way, but there
will be required fields that come up and they will be highlighted in blue.




Sending Invoices to Lynx (feature not enabled in demo mode)

The first step to invoicing to Lynx through Glaxis to setup your Glaxis User Specifications, go to Admin
> Online Partners > Glaxis Setup. Enter in your Username, Password, Origination PID, and Network
Address; this information will be emailed to you from Data Tranz.

After you have saved your information you can create an invoice for any of your Lynx Accounts. Once
you have saved the invoice click the Send to Glaxis button in the lower right corner of your Order Entry

Window.
: : Phanel (270)744-8485
1 Chip Rrepait M 50000 |Phone2 (000000-0000
Tax Group « EB.500% 0.00 Fax [000)000-0000

eductible)

Promotion) ) quote
Total 50.00 @ Save 7 wark order
; @ invoice
(2] [MIE| He-1229-00003 s Fun Credit Card
4 FPay

Send to Glaxiz
(B Clear |[& Restat |[@ Pint | |yig sERVICES OF PPG

After saving invoice,
click Send To Glaxis

You can check the status of your invoices by going to Orders > Glaxis Invoice Acknowledgements. When the
window opens a black dos screen should open slowly scroll through and then close (the system is currently
download your responses from Glaxis). After the dos screen closes click the Refresh button and let the black
dos screen roll through and close to fill the response messages into your Glaxis Acknowledgement window.
You should now see that your invoice was sent to Glaxis. If you go back into your software the next day after
sending your invoice you will see an Accepted or Rejected notice on your invoice. If the invoice is rejected you
will be able to click on the blue rejection notice to see the reason the invoice was rejected, then click the open
invoice button and correct the invoice, save it, then click Send to Glaxis.

Bl Manage Glaxis Invoice Acknowledgements [_ O]
Search by Digpatch Sort By | Date - I Refresh I
Dizpatch | |nvoice | Date | Time | Total | Result _E
[T 29554 313/2009 | 324004M| 7078 Invoice Accepted 4]
333246152 [ 1207730 [313/2003 |  924:004M|  621.37 |Inveice Accepted
[ETHI 1390 313/2009 | 324004M | 15302 Invoice Accepted
3332089 | 1355 [313/2003 |  924004M| 22282 [Inveice Accepted
[ 1392 313/2009 | 924004M| 17877 Inoice Accepted
333143665 | 4956 [313/2008 |  924004M| 5000 |Inveice Accepted
[INGEBT | 7T 313/2009 | 32400AM 25227 Invoice Reiected

JmmaM | s0am [313/2003 |  924004M| 5000 Inveice Accepte
333320647 BBYT 3A13/2008 | 324004M | 36311 Invoice Accepted
333302358 | 14778 [313/2003 |  92a00aM| 24308 | Inveice Rejected
Eetailer %I does not match VI on Policy Record, click hers for rejected bart detals
333388003 20365 3A13/2008 | 324004M | 20067 Invoice Accepted

305137 | 27687 [313/2008 |  924004M| 5.0 |Inveice Accepted i




Sending Invoices to Safelite (feature not enabled in demo mode)

The first thing to do is make sure you have a Safelite Parent ID Number. You can check for this by going to
Admin > General Setup > This Shop’s Particulars. If you don’t have one email Shop Care at
ShopCare @ SGCNetwork.com .

Once you have created an invoice under a Safelite account go to EDI > Send Invoices via EDI. First click the
Safelite button, then you will need to chose how you will send the file. If you have Outlook, Outlook Express,
Windows Mail, or Thunderbird the best way to send is via Internet Email. Simple click Internet Email and then
click yes to the next message. Then open your mail program and check for an email from Data Tranz letting
you know we received your email.

If you use a web based email you can just send via FTP. Simply click FTP and then minimize the web browser
and the click yes to the message asking if you are connected to the internet.

=] Send Invoices to Safelite |[=|E=R(r==)

Account Ivoice Number Auth / Dispatch | Balance | Send
JECTIED NSURANCE] 1JG-0413-00005 123456 700) 7] -

1. Create autput flefs)
Salelic
2. Send fels) ftp iequires active Intemat connection)

wia one of —

these methods Internet Email [requires MAP| enabled emai)

D1, vou can manually send the above fles
via other email progiams ot recommended),

Mark as Sent Close: FRe-Send an Invoice:

Paying an Invoice

Glass Shop will allow you to pay an invoice using cash, check, or credit card. All orders must be saved as an
invoice before you can make a payment. You can keep track of unpaid invoices by using the Unpaid Invoices
feature under the Orders Menu. The pay button is located on the order entry screen directly under the save
button. After you click on the pay button you will need to choose your Pay Method.

=1 Payment (===
Documenti Customer Invoiced By
1JG-0110-00001 CASH WALK-IN admin 1122011
Customer Zip Ga072
Pay Mathad Cash =
invoice amt 3177
invoice balance 0.00
TEMDERED 30.00
CHANGE $0.00

Full Papment

Cash adrin 1A22m Cash ILIT -

ta apply 3|77

l Cancel I I Details ] l Save | :/

[ciediticardsTdirectyiromiyougDataliranziSoftware!]

X-Charge is always current with technology
d or miskeyed

Eliminates chance of fraud or enries
One 10 oe Sudit irad with integration [CACNNOWIEORIMOREIINEORMATION!

X-Charge uses NO counterspace
Faster than standard terminals. “
EASY to use

Or

ne receipt for your customers,




Paying Multiple Invoices from One Payment

If you receive a check, credit card, or electronic payment from an account for multiple invoices you can pay
them all quickly by going to Admin > Accounts Receivables > Apply Payments.

Choose the Account you received the payment from then fill in the check or transaction number, and then enter
in the payment amount. Left click in the apply field on the invoices you would like to mark as paid. Once you
have finished marking the invoices paid click Post.

=1 Apply Payments from Customer to Invoices |[E=8Eoh <=
_Choose Account Check Number check amount admin :'J';E t::lﬂwm
[c2s) | ALLIED INSURANCE || 10000154 622.43 s
Record on: #+/12/2010 Z Sortby: - to one or more
invoices.

v i D ate By Check # Total Balance Apply:
1G-0413-00006 41320010 admin 10000154 75.00 0.00 75.00 -
1G-041 200005 4132000 admin 10000154 75.00 0.00 75.00
1G-041 300007 41372000 admin 10000154 472.43 0.00 137249

= i 0.00
Previous Balance 0.00 show deductible invoices. 211 01 this check
total outstanding 0.00
| Credit Balance on Check| | Post ] Close

Making Statements

You can create monthly statements for any account in GlassShop that is set to print periodic statements. This
option is located in the account setup screen in the upper right corner of the Account Setup window. After you
have set your account to Print Periodic Statements you can create your Statements by going to Admin >
Accounts Receivable > Make Statements.

G rerodesiotemens —————————————————————— WE0)|
¥ reject zero balance aceaints Add Range, | === Attount Type === =l
105 FLAT GLASS SELLER 21044 &
111 Geico 236 llilj
101 LYMx SERVICES OF PPG 602017
100 QUOTE MASTER Atlanta 42T6AT

=l
Accounts 1o Print: 1 I Add I le Add A1 | 2
UHaul - Enter Period
— Sebect Month
Agel =
o1 Select Dawls)

-

From 4N200 i
T 473072003 ]

Lel
g
§



Once in the Periodic Statement window choose which accounts you would like to print statements for and add
them to the Accounts to Print list. Then select your date range you would like to print statements for and then

click Print.

Daily Deposit Report

Now that you can pay invoice you will want to generate a report at the end of the day to help keep track of the
amount of money you took in a day. You can now print that a report that will show the total amount you

received in a day and it will break it down for you by payment type. The Daily Deposit Report is can be found
under Admin > Accounts Receivable > Daily Deposits.

Unpaid Invoice Report

GlassShop stores a list of all unpaid invoices under Orders > Unpaid Invoices.

IE Daily Deposit

=] B3

Daily Deposit for: | EEMERNE

E Thae[4/3/2008 & or choose period: |1093 -

_J 5 Inv. Date ., Multiple
Invoice & Account Date Rec'd Check # Amount Rec'd Ppts
Wiy 021100209 Geico 2M1/2009 4/3/2009 85214796 21910 @ 4]
W 012700205  QUOTE MASTER 1/27/2003 4/3/2009 Cash ;398 W
IWw-112800191 LN SERVICES OF PPG 11/26/2008 4/3/2009 CCad 417708 W
|
Cash 369.93
Check 219.10
Credit 4177.08
1:56:35 PM  4/8/2000 Tatal 476616

Delete Frit

Clear Close I

You can open invoice from this

screen and mark them as paid. You can also resend Lynx invoices from this window.

i Open Invoice Lookup for Online Auto & Flat Glass

Irvvaice Number Date Account Name

1S[=1 E3
EDI PO Number Stmt/EDIDale By Invoicedml  Balance

0005 10 ALLSTATE 1| r

104-1118-00001 114842010 | C4SH WALKIN admin | 37372 37372
104-1118-00002 11718/2010 | CASH WALKIN 03 0/0/0000 | admin €5.00 £5.00
104-1118-00003 | 111872010 ALLSTATE | 18w | | 0400000 | adwin | 25818 2588
DOA-T11800003 TIAS/2010 ALLGTATE [EIN 0/0/0000 | admin | 100.00 100.00
104-1118-00005 | 111872010 CASH wiaLkAN | 103 | | 04000000 | adwin | 15285) 15288

- - 0/0/0000  CASH WALKAIN 03 0/0/0000 0.00 0.00
10-1206-00006 | 124642010 | ALLSTATE | 8w | | 0400000 | adwin | 16D12] 1802
104122800007 12/28/2010 ALLSTATE BN 0/0/0000 | admin 70.00 70.00
104-0112-00008 | 141242011 | ALLIED INSUR&NCE | 135] & | | 0400000 | adwin | B5.00 65.00
104-0112-00003 12201 | AMICA EEI 0/0/0000 | admin | 104841 104841

I

Sortby:  Invoice Number = Total Receivable 239328

Piint Lyms Invoices | Audt Inveice | Select | & send oGl Close




Collections Management

GlassShop has a report you can run to check and see what accounts are behind. Go to Admin > Accounts

Receivables > Collections Management.

iE Collections Management M=]
All Accounts I {Omit zer0 balance:
Number |Account [ 1an|  anen|  enen|  anazn] 1204 Total
118 [ ALLSTATE 00| 41830 0.00 0.00 000]  488.30 =)
103 | CASH WALKAN 0oo| 59157 0.00 0.00 ooo| 53157

L]

® Cancel |

@ Frirt |

Searching Payments

You can look up payments under Admin > Accounts Receivables > Search Payments.

[ Payment Details (_ O]
Start Date i) Stop D ate A4 or choose month i
Highlight record to show details:
Invoice Number Account Bec'd Date Check Invoice Received
104-1118-00004 CASH WALK-AN 12/27/2010 C-Card £5.00 E5.00 «
0000 0000 0000 0000 0/0/0000 multiple prts
|
FPayment Method
Credit Card Sz by
Card Mumber Check Mumnber I non4
Expires Account Mame | [
Authorization
received by
Frint Fayment Report Delete | Cancel |




Sales Report Generator

GlassShop will generate many different sales reports under Admin > Accounts Receivable > Sales Report Generator.

First choose the date range and then choose what to generate the report on.

Tax Reports

=] Sales Report Generator (===
Enter Dates or Select Period:
Start Date Stop Date Or Choose Day(s) Or Month
112011 | 11312011 3 ~ January -

Generate Report Based Upon:
I ~

Or Generate ltem Sales Report On:

1D

[

Print ta: [optional) Printer M amne

) [

Go to Admin > Accounts Receivables > Tax Reporting

Choose the type of invoices you want to generate the report based on, then the date range, and then report type.

7 Calculate and Report Tax Liabilities [ =[]
Choose Type
Report by all invoices within the period - Ihclude Zero Tax lnvoices
Chooze Date Range
from: | 1142011 = to: | 1431/20M ] or select manth: -
Original Amt. Rec'd /

Invoice Mumber Tax Group Tax ltem [agency] Tax$ Invoice Total
1SG-0118-00003 Tax Group Taw ltem 4836 000 .

m

Irvvoice Mumber

-

Print Results

Detail Report | 7] with More Details

Clear ] [ Cancel




Setting up the Scheduler

To setup the scheduler go to Admin > Scheduling > Setup Scheduler.

To set you standard scheduling times first select the day and then fill in the earliest time and latest time you
would schedule a job for that day, then enter in the amount of time in between each job. After the information

is filled in for the day click “Save This Day” and then schedule the next day.

You will also need to enter in your techs or locations you will install the glass.

= Scheduling Setup EIEE]
Site: Josh's Glass - [J Seiaple S"’“‘"“"“”"yb
Time
Initialize Site, Day, and Times e
Tockaksian o Ray s B00:00 AW~
First Job| 2:00:00 AM 9:00:00 AW
Last Job/| 4:00:00 PM Tuesday 10:00:00 AM
Add | Wednesday 11:00:00 AW
ncrement by 60 'min Thursday
Erk - ! 12:00:00 PM
briday 1:00:00 PM
Nick Saturday :00:00 PM
Dusty 2:00:00 PM
Shop E 2:00:00 PM
— 4:00:00 PM
Job Status Code
Code Description
NS MoShow -
RS Reschedued
IP I Progress il
3 Fremave
[] Don'tschedule this site
: add
(I Dete i

Once you have save a work order you can schedule the job. The schedule button is located just below the save
button on the order entry screen.

[& Schedule s HunCredilCard]

[ 5 Pay ][ﬂ_Send to Glaxis ]

Then choose the date, time, and installer then click the assign button.

T Schedule for Josh's Glase == Eon =]
unnm Jump 1o dae =
[ AddNote
TUE 5/11/2010 -
8:00:00 AM

9:30:00 AM
In Shop
Hobile
Josh
Herb
11:00:00 AM
In Shop
Hobile

I

Herb
12:30:00 P

2:00:00 P

In Shop
Hobile

Herb

Remove Show Past for 1) days | _Retrieve'wiork Dider Show ahead for &/ days Close




Pilkington Price Quoting and Ordering

The first thing you will need to do to order from Pilkington is to contact your local sales representative and let
them know that you have software from Data Tranz and you need a user name and password for ordering. Once
you get the user name and passwords go to Admin > Online Partners > Pilkington Setup and fill in the

information you got from Karen.

To get a quote from Pilkington for a part simply select a part and then click the Pilkington button.

i 2010 Chevrolet Silverado 2D%CB PICKUP K1500 [-[C]
ke | =] 2010 < |chewcet = Swerag - | 20508 PIOKUP K150 T mm .
® NAGSGless (" MicPals  ( Misclsbo ¢ Fecepts ( Invemoy Auhoriatons | MaGS < | - | QUDTE MASTER
DOTH7SGTNN  Quater leflfsclaribavable] 0710 20468 170 000 21865 o] |
DOTT74YPNN. Guater fichtlsolaMovabis) 0710 000 170 000 22065 =l
& eMail | Salesperson -
Cause of Loss -
DD 646 TN Doar lefifiontisoar 07-10 000 210 000 20670 E;""f:
3
Stock
DDTHEIETNN Do ficktifrortlfsolr) 0710 000 210 000 20670 R
Mikeage
DE3BEYPYN  Back Window [centerlsicerlisolaiPower [OE1 0710 000 000 000 35270 IN
AUTH
TEGAZTT Mouding ] FIGHT OUTER Lt G ate [GH] T TEET & boL =
25885734 Mouiding () RIGHT INNER Lif Gate (5M) 4 s Foicy
15844377 botor (M) RIGHT INNER Lit Gate (5M) & 1338 Agert
25835885 Fleguiator (M) RIGHT INNER Lit G (5] 5 12148 o REFH
HAL e -] E3|viewvehicle| ViewPat | Bemove Add_ |tch [ Pat | Poish |Labortod [VINETCH
Part & Descipton Glaws  |FONumber  OTY  Ki Lsbor  List Discount  Net | ] Customer / Insured =]

=] | Tstlest
Addl g[
Add2
< o

Check bowto: € Make PNAPD | MakePD || Authoize | 2 || 4]

8] <wiSRepair> v

Install Location Vehicle Calor
Bus. /Pers. < CiMoble
Instal bt ©
Ciy. ST.ZIP Instaler
Cioss Stieet Job Stalus
ol ——& 32815PM
Comments = sched

x| invaice | 4/8/2010

s
2]

Tax Group - | 0.000% 0.00
(Deductibiz])
Promoin)

Total 0.00

Invoice Balance
QUOTE MASTER
O Cla |& Restat| | Pt | Emal |@ Fax |

St/Past Cd.
Phonel
Phone2
Fax

@ quote
4“;53\19 € work order
 invaice
@ schedic |BBE Fun cedi s
n Pay la Send to Glaxis

To create a PO for Pilkington add the part you need to your order and then check the box to the left of the part

and click make PNA PO.

[ 2010 Chevrolet Camaro 2 Door Coupe

QuickQuole 2010 ~ | Chewralet - | camaro ~ | 2 Door Coupe S i 0 61125
# NAGSGloss (" MicPals  © Msolabor ¢ Recsits ( Inventoy  ( Auborcatons | MNAGS - | - QUOTE MASTER
DWOTST4GTYN  Windshield [solarw/Third Viser Fritlw /Fremate Start] 10-10 #5000 330 000 78640 o] ;‘
DWOIBI3GTYN  Windshield (solarifw// Third Viser Frit] 10-10 000 330 000 72265 LI
& edal | Salesperson -
DONFISGTYN  Quater fleflfencapsulatedisalar] 10-10 000 130 000 45180 S S
DQITFIBGTYN Quarter lfichtllencapsulatediisolar 10:10 000 180 000 461.80 E;n;:‘
1
Stock
DD11717GTNN Door lleftlfiontlsolarl 10-10 0.00 140 000 35360 e
) Misage
DD1171BGTNN Door friahtlfrontiisolar] 10-10 0.00 140 000 35360 VIN
~ AUTH
TAFTO000 Fdhese ] 1 T 2% 1 DoL |
HAHO0O004428 Adhesive () (1 o 4250 Plicy
32219252 Cover (M) Lift Gate (GM) 9 342 Agent
MWD1813 Mauiding ] UPPER RightTrim [CRTY EXTR] 34356 . REFH
Bt | E3fvien vehie| ViewPat | Bemove Add | nich [ Paet || Poish |Labortoi [VINETCH
Part & Descripton Glos  PONumber | OTY Kt Lebor Lt Discount  MNet | -] Customer 7 Insured [

r D 1814GTYN Windshisld (solar)w/Third Visor Frl/#Remote &

1) 000 000 78640 00.000% mswﬂ Tatflast

Addl 8[

Ciy

Check bowto: 3 Make PNAPD | MakePD || Authoize | 2 || 4]

B[ ccwrsRepain> =

Install Location Vehicle Color

Bus. /Pers, < iMoo

Install At

Ciy, 5T.2IP Instaler

Cross Stieet Job Status

Groel —————= 30225 bt

Comments el
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Then in the next window click add to PO and then click send PO you will then get a Pilkington sales order

number to confirm the order.
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Exporting To Quick Books

The first step to exporting invoices is to go into your Quick Books and setup your tax groups and items to match

GlassShop exactly. You can print your tax schedule by going to Admin > General Setup > Tax Rates and
Groups.

Then go to Admin > Export to Quickbooks and click Export. If you get an error about a tax group it is because
all of your invoices do not have a tax group, if you aren’t charging tax you still have to use the exempt group.

71 Export to Quickbooks o=@ =
1: Press "Export” to export all new invoices, . .
fthis may take some time) Works with ALL versions
of QuickBooks

or select an export batch from this drop down list then press "Export”.
<< None ==

Mot past this date:
3 > >
2: Start QuickBooks and choose File > Import > Invoices 1A2/2011 3
File Exported:

You can change the default location of the export file in “This Glass Shop™in
administration

Piint ExportListing | [ Clear | [ Cancel Tioubleshoot

Then go into your Quick Books and go to File > Import > IIF file and then import the files generated in
GlassShop.

User Setup

The first step to setting up user security is to setup your new users. To setup a new user go to Admin > Security > User
Setup enter in the required information and then save the user.

=1 Users (== =d
UserlD [.] dosh
Password password

UserName | Josh

You will need to assign a department to your new user so that they can access the system. To set their access level go to
Admin > Security > User Departments. Click the 3 dot box in the upper left hand corner to pull up a list of the users you

have setup in your system. Then select the user you want to assign a department to. The user departments for Pro are
82, 83, 84, and 85. The higher the number the less access they will have.



] Set up Departmental Access Security by User = | =]
Save | [ Delete | [ Cear | [ Retun &
UserID 1 0
Name Josh
Company ID Access Dept Access
- 62 Lookup Sys Admin ] -
=l 63 Lookup User 1]
72 Deluxe Sys Admin V]
73 Deluxe User & |
82  Pro Sys Admin =
83  Pro Manager |l
84  ProUser |
- 85  ProShop (i} -
Current Company Onlyll!
Site ID Access
»

Backing up GlassShop is Easy
You should backup your GlassShop System weekly.

The best way to do this with a USB Flash Drive that is 1 GB or larger. Having a flash drives allows you to
overwrite the old backups. We believe that using a flash drive will be more dependable than using a CD or

DVD.

The first step to backing up the program will be exiting the GlassShop system. Then double click on My
Computer of Computer depending on what operating system you are using. Once you have opened my
computer double click on your C: drive. You will now see the dextr folder that contains your program and all
of the data. Then right click on the dextr folder with your mouse, click on send to. This will bring up a list of
options on where to send a copy of the dextr folder. You will need to find your USB drive in the list and then

left click on it.
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The copying window will closed once it has finished.

Anti Virus and Firewall

We use Microsoft Security Essentials, CA, and Trend Micro for our Anti Virus and Anti Spyware programs

Some firewalls can cause issues with the DTCOMM Service.



If you have issues sending invoices and receiving Work Assignments please check your firewall settings to
make sure that DTCOMM is not being blocked by your fire wall.

The following website will help you add DTCOMM to the allowed list of programs going through your
firewall.

http://kb.mozillazine.org/Firewalls




