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Filling in your Shop’s Information

Go to Admin > General Setup > This Shop’s Particulars. You will need to fill the information in exactly
as it appears on your Access Code sheet.

1 This Glass Shop ===
Site sG
Site Name Specialized Auto & Fiat Glass Show PO Cost
Owiner PO Prefix PO
Address1 45 Nan Avenue Next PO # 5004
Address2 BilTo [
City 5tZin Fargo ND | 222222272 shipTo [
Phane (111 Receipt Prefix | RCT
Phone2 (000}000-0000 Next Receipt | 44,000
Fax (000)000-0000 Lot#Prefix | LOT
Tax D 937654321 Next Lot # 33,000
License # Serial # Prefix | SER
Tax Labor? Next Serial # | 22,000
Tax'WS Repr? Transfer Prefix TRN
EDI Contact Next Transfer# 11,000
Master EDI Asooount [fiom Data Tranz), Adj. Prefix | ADJ
Salelite Parent or Wendor ID Next Ad). # 66,000
Emall Address
Website v, datahianz. com
Shop Slngan
General Dutput File Path [ “C:dextrigb_export
EDI Output Path [oa]] C:dextrisend/ —
Prefened Vendor [2)[ vvenDor Msers
Document Nurbers | | Save | [ Statup Acoount Edit || AccessCodes || Ciose |

Access Codes

Once you purchase the software you will receive Access Codes. Go to Help > Access Codes to input
them.

1 Access Codes EI@

Yalley City
ND_53072 S-872567-H
[800)241-1483
(0000000000 N-023551 -Q Pleaze enter codes as
[800)316-5829 instructed by
A-048095-R Data Tranz

Saving For:
JG

Inventory OFF

Estract Graphics | ‘ T eminated | [ Save ] | Sypstermn Admin Repart | | Cloze



http://www.datatranz.com/
mailto:support@datatranz.com

Retail Setup

Go to Admin, General Setup, Retail Setup. This is a very powerful screen that controls several major
options in GlassShop.

o First is Default Account this is the account that your Order Entry window will open up with.

e Next is Printing/Document Options. This will control what order you make your orders in and
also the header that will print on the documents. When you do a job if you first make a
WorOQrder, then an Estimate, and then an Invoice fill the window in to match.

o Review all Measurement Calculations options.

o Fill in the When measuring window

o Click Save.

1 Retail Setup =l = =]
Default Aocount Mumber  Account Name
- your main guoting E] 100 | Cash'walk-n
and cash walk-in account [will prirk customer or left side For this account)
Printing Optiohs
Alternate Title Copies

Quote “work Order 1

work Order Estimate 1

|waice Irvenice 2

Include Email and ‘website

Include Company Slogan from Site Setup Window
teasurement Calculating Options

Round up to nearest EVEM [2.4.6.8...] measurement

Dion't round measurements as entered instead of the praduct

Show caleulated decimal equivalent on main order screen.
Automatically Dizcount Mize. Items and Misc. Labor
‘When measuring, we call:

15t Side Length
2nd Side | Width

Cancel Save | | Operations Options

Starting Numbers

You can adjust the numbers that you documents start on by going to Admin > General Setup > This
Shop’s Particulars > Document Numbers.

=1 Starting Numbers =& ==

Indicate the starting number for the sequence portion ofthe
following tasks:

Invoice Numbers 300
Work Order Numbers 225
Quote Numbers 100

Ifyou do not indicate anything, the sequence will start at 1.

You will use the counter portion of the record, as begun above,
as an easy way to access records.  We recommend beginning
invoices and work order numbers over 1000, making it easier to
key-in and communicate

Save Cancel




Setting up Taxes

To set up a new tax group go to Admin > General Setup > Tax Rates and Groups
1. Select ‘Add New’ from the first drop down window (number 1)
2. Name the group and save

T Tax Diefrwtion [F=R|ESR

1. Selectthe tax group you wish to edit or select "Add Mew™ to add a group
T ax Grouo - [Edit Tax Eroul:u][ Delete ]

2. Add tax items to define this tax group or select "Add New” to add a new item.

» [ Edit Tax ltem Delete
Add Remove
3. Tawx ltems Rate (%)
Taw ltem B.500% -
Taw Rate for Tax Group b6.500%

check to indicate "yes".
*exacthy as it appear in quickbooks if you intend to export data

[R] = retired

[ Frint Tax Schedules

Set up a new tax item for your group

1. Select ‘Add New’ from the second drop down window (number 2)
2. Name the item with the corresponding tax rate

3. Enter in the corresponding tax rate and Vendor Name

4. Save
1 Enter Tax Items E' = @
Tax ltem Mame Sales Tax
Corresponding Tax Rate 6.500%
Vendor Mame slate [ax Lommissione

Explanation:
Atax item name is usually associated with a single taxing authority, such as a
state or a city sales tax. One or more tax items make up a tax group.
Tax items should be shared among groups, making reporting simpler.

[ Save ]




Setting up an Account

Go to Names > Accounts > Account Setup to enter in your accounts. In the account type drop down
choose the type of account you are creating. Then fill in the company’s information. Make sure to choose
a tax group. If the company is tax exempt choose your exempt tax group.

If the customer gets a discount off of your standard prices you can enter in the percent they get off in the

bottom right corner.

Account Types

¥ Account Setup

===l
General Contractar - ":__m Billing
Hame - [ Print Periodic Statement D Agent is 'Bil To" }
E@ E] Halm Construction .
sddress 123 Ind 5t 5w Invoice Requirements
D Purchase Order
City/State/Zip | Valley City WD | 53072 Tax Information
Primary Phone (701)845-5252 Resale number
Secondary Phone | (000)000-0000 Tax I number | 00-0000000
Phone Fax [701)845-5259 TaxGroup  Exempt Group -
{zave account finst)
Contact Person Jay
Pop-Up || Ship to (from Cust. List) 0.
Comments =|| Salesperson -
2 Invoice
[] Display when account activated on order Comment: @
Discounts
[C] LOCK ACCOUNT Onltems 100%
(prevents saving invoices and work orders) -
Labor / Treatment 10.0%
[ Delete ][ Account History Save ] [ Save and New ] [ Close

Go to Names > Accounts > Account Types. This window is where you can create rules to apply to
groups of accounts. You can add new types by typing in a description at the top and clicking the add

button.

F] Account Types

Description
1 0
Options: 2 B
3 @
a O
s O
s [
Add
Insurance
Cash

==

Insurance

Show List as Extended

Require Insured/ Cash Mame, Addr. Phone

Print Customer as "Bill To*

Don't Show ANY prices on a work order

Don't Show Any Prices AND Totals on Work Order

General Contractor
Home Contractor

OO0E -

Delete ]

[+ Closs|

B ==
] =

OoEo) -

Hog=| <

oooE

m




Setting up Categories.

Go to Inventory > Items > Setup Categories. Set up your categories now for your inventory items. These
3 categories allow you to access your inventory quickly, by narrowing down your inventory through the
categories by selecting in any sequence, or you can simply choose a single category. It is a very powerful
feature of the GlassShop System. Note: you will also be able to search by item number in the main
ordering screen. We’ve provided some examples for you.

You can modify the category title by clicking the button at the bottom of the window ‘
] Create Inventory Categories = o5

Create categories for accessing inventary quickly.

Category 1 Category 2 Category 3
] » | CLEAR GLASS » | BRONZE TINT -

FLAT GLASS INSULATED CLEAR
HARDWARE MIRROR GRAY TINT
INSULATED UNITS PILKINGTON GREEN TINT
MISC GLASS SCREEN LOW-E
RESIDEMTIAL TEMPERED

Remove Remove Fiemove
‘ Open ltem Wizard | ‘ Category Titles oK

Creating Items
To add items go to Inventory > Items > Item Setup. You are required to fill in the following fields.

Item Number

Description

Categories

Default Sell by

Tracking

Default Sell by (feet, inch, or cm)
Selling Price

. == pom [
ltem Number [0 ()] 55BC “endor lkem Cross-Reference:
Item Drescription Single Strength Clear |i|
Category 1 FLAT GLASS - el e—
Add Remove

Category 2 IMSULATED - I—/
Category 3 CLEAR - in
Diefault Sell by Area - =
Tracking MNon-Inventony L4
Cunency Decimals 1) - =
Quartity Decimals 0 -
Purchasing Item Class:
Uit of Measure | & Lipply
Height
Length Site Level ltem Maintenance:
Costiper{n1 Specialized Auto & Flat Glass -
Seling
Dretault Unit Sel by feet - Reorder Point ]
Pice: Area 4.50000 Std. Fieorder iy

Linear 0.00000 Localion

W Sublocation

Hhted Guantity On Hand
Round to ~ decimal places Tuaniity On Drder

Hinimum sale amount

ooloo

. Quentity Allocated
General Ledger [aad Ouantity On Hold

Last Order Date/Time
Inactive

Changeslon| [ Location | [ Clear | [ Save | [ Delete | [ Receipts |[ Ciose




Creating Orders

Go to Orders > Create Order.

e You can start by choosing the account you are going to do the work for.

o Next go through the categories to help find your item. You can also search for items by typing
the first few letters of the item number in the search window.

e Then click on the item description, then enter in the length, width, and quantity and click add.
Misc Items and Labors can be looked up by clicking on the words along the top of the screen.
e Ifthe job is for a cash customer you can fill in the information in the bottom right corner of the

screen.

e Then click on the type of document and click save.

Looking up Saved Documents

1 Order Entry for Cash Walk-In

=5 EoR )

[@ Diision - Goup - Index v Seachfor | Add Catalog ltem_|
ltems ® Treatment / Labor Misc ters Inventory [ Chooss Account || 100 Cashwalkln
Caulking Leaks 90,00 ~ | Drill Hale ‘¥| ‘ o |
Clipped Comers 45 Degres Angls 100 i
Diil Hole 150,
Grinding Chips qugg = |Lengh [
Hand Cut Cutting From Pattern 2400 width 72
Mobile Labor a7.50 fieet 24.00000
Nubbed Comners 07 Sell Price 1E.00000
Pattein Beveling petinch 060 x  Ow 1
Polishing Fdoes 1500 o || MemTotsl = O]y b o
| |—"—| Tax Gy List Disc. Met Eariact
D121 1/2 inch Insulsted Clear (45 72) 7| 1 mooo| oo aenon .| FOMGr
01218 1/2inch Insulated Branze (48 % 72) V| 1 3400 00000% 38400 Refenal -
Diil Hole 4 150| 00000% 500 | | bame |Josh Holm
Polishing Floes 1 i5m ooz dsop| | Al [B)14BandSiNE
Add2
S| o | TOWERCITY
St/PostCd: | ND | 58071
Phone (70118455252
Phane2 {000]000-0000
o Fax (000]000-0000
Salesperson « |Dale [ 1182001 [ Sublatal]  7ERO0.  Save As:
Job Stalus . TeGrow + G500% 4838 Estimals
I Total 813.36 ) Meble |

Balance

81336 15G-0112-00003

| Carcel || Restant | Print || Emal @ Fax | 2 el | Py |[Schedu| Save |

Close the Order Entry Screen then go to Orders > Lookup Document, click on the type of document you
are looking for, find the document, and then click select.

1 Invoice lockup for Specialized Auto & Flat Glass

« Work Order | Estimate{

Search:  Last 5 digits -
15G-122500001 100 Cash'walkdn ]
156-122500002 100 Cash'walkdn o

=8
v

=

Salesperson  Holm /75 .
Salesperson  Smith 13632

[ Deete | [ P | |Aud\tPayments| [ Selest ]

\ Options | \ Clase \




Paying an Invoice

Glass Shop will allow you to pay an invoice using cash, check, or credit card. All orders must be saved as
an invoice before you can make a payment. You can keep track of unpaid invoices by using the Unpaid
Invoices feature under the Admin > Accounts Receivable. The pay button is located on the order entry
screen directly under the save button. After you click on the pay button you will need to choose your Pay
Method.

1 Payment (E=N Eol =5
D ocumentit Customer Invoiced By
1JG-0110-00001 CASH WALK-IN admin 1122011
Customer Zip 58072
Pay Method Cash -
inwoice amt 3177
invoice balance 0.00
TEWDERED $0.00
CHANGE $0.00

Cash admin 1M1z2m Cash I/LIT -

to apply 35177

[ Camel | [ Detak | [ sae | (]
RS el s Aty (e e i e SeiEns]

s always current with technology
U

hai of fr: sk nt
ol it e praayed emines . GARR, ISTD FOR MRS HIFGRNATIEN

- O counterspace
Faster than standard terminals
EASY to use
= L

ne receipt for your customers,

Paying Multiple Invoices from One Payment

If you receive a check, credit card, or electronic payment from an account for multiple invoices you can
pay them all quickly by going to Admin > Accounts Receivables > Apply Payments.

Choose the Account you received the payment from then fill in the check or transaction number, and then
enter in the payment amount. Left click in the apply field on the invoices you would like to mark as paid.
Once you have finished marking the invoices paid click Post.

71 Apply Payments from Customer to Invoices =8 Eol 5 |
Choose Account Check Number check amount | admin ::;‘: '::anm
l.“_ ALLIED INSURANCE 10000154 62243 R
Record on: 4/13/2010 & Sortby: - to one or more
invoices.
wa Date By Check #  Total Balance
UGO41300006  4/13/2010  admin 10000154 7500 000 7500
WG-0413-00005 41372010 admin 10000154 7500 0.00 75.00
UG-OA1300007 41342010 sdmin 10000154 47243 000 K
0.00
Previous Balance 0.00 show deductble invoices ¥ 01 this check
total outstanding 0.00

Credit Balance on Check ( Post ] Close




Making Statements

You can create monthly statements for any account in GlassShop that is set to print periodic statements.
This option is located in the account setup screen in the upper right corner of the Account Setup window.
After you have set your account to Print Periodic Statements you can create your Statements by going to
Admin > Accounts Receivable > Make Statements.

[ Perindic Statements !EI
¥ reject zero balance accounts Add Range: | <<= Account Type =2 =]
105 FLAT GLASS SELLER 21044 =
112 Geito 23610
101 LMY SERVICES OF PPG 602017
100 QUOTE MASTER Atlanta 427617
Accaunts to Print: 1 [A0 ] Remore | ssimn | :
THau 3 EntecRetiod
— Siaect M omth
el =
or Selact Dawls)
From 4172008 =
To 4307200 i}
™ Sioet by Hame
e | o |

Once in the Periodic Statement window choose which accounts you would like to print statements for and
add them to the Accounts to Print list. Then select your date range you would like to print statements for
and then click Print.

Daily Deposit Report

Now that you can pay invoice you will want to generate a report at the end of the day to help keep track
of the amount of money you took in a day. You can now print that a report that will show the total amount
you received in a day and it will break it down for you by payment type. The Daily Deposit Report is can
be found under Admin > Accounts Receivable > Daily Deposits.

[l Daily Deposit [—Tal>]
Daily Deposit for: [ ENEEDE [0 Thu: [ 4/3/2009 @ or choose period: |Today -

o Inv. Date . Multiple
lIinvoice # Account Date Rec'd Check # Amount Rec’d  Pmts

1021100209 Geico 21172009 4/3/2009 85214796 21310 @ 4]
Twfed-0127-00205 QUOTE MASTER 1/27/2003 4/5/2003 Cash 36998 ¥
T/ 1126-00191 LYMNX SERVICES DF PPG 11/26/2008 4/5/2003 C-Card 4177.08 @

Cash 369.98

Check 21910
Croait | 4177.08

16636 PM  413/2000 Total 4,766.16

Delete Print Clear Close




Unpaid Invoice Report

GlassShop stores a list of all unpaid invoices under Admin > Accounts Receivables. You can open
invoice from this screen and mark them as paid. You can also resend Lynx invoices from this window.

sl Dpen Invoice Lookup for Online Auto & Flat Glass [_[O] =]
Invoice Number Date Account Name EDl POMumber Stmt/EDIDale By  Invoicsémt  Balance
u s - 0, admin 100.00
104111600001 1171842010 | CASH WALKAN admin | 37372 FEER
104111800002 11/18/2010 | CASH WALKAN 103 0/0/0000 | admin 65.00 £5.00
104-1118-00003 | 1141842010 | ALLSTATE | 18] & | | 0/0/0000 | adwin | 25818] 2888
D0A-1116-00003 11¢18/2010 | ALLSTATE 18 - 0/0/0000 | adwin | 100.00 100.00
104-1118-00005 | 111842010 | CASH WALKN | 1o | | 0400000 | admin | 15285)  162#5
- - 0/0/0000 | CASH WALKAN 103 0/0/0000 0.00 0.00
104:1206-00006 | 12/5/2010 | ALLSTATE | 18] & | | 0400000 | adwin | 8032|1802
104-1226-00007 12/26/2010 | ALLSTATE 18 W 0/0/0000 | admin 70.00 7000
104:0112-00008 [1/12/2011 | ALLIED INSURANCE | 135]# | | 0400000 | adwin | E5.00) £5.00
104:0112-00003 171272011 | AMICA 28 W 0/0/0000 | adwin | 1.048.41] 104841
Sortby: | Invoice Mumber - Total Receivable 239328
Piint Lyros Invoices: | Audit Invoice | Select | & send toGlass Close

Collections Management

GlassShop has a report you can run to check and see what accounts are behind. Go to Admin > Accounts

Receivables > Collections Management.

IH Collections Management | _ (O] x|
&l sooounts -
Mumber | Account [ 130 zos0]  enon|  aoaz] 120+ Total
178 [ ALLSTATE 70.00] 41830 0.00 0.00 0.00]  498.30 4]
103 | CASH WALK-IN 0.00| 59157 0.00 0.00 0.00| 59157

Ll

® Cancel |

@ Frint |




Searching Payments

You can look up payments under Admin > Accounts Receivables > Search Payments.

Sales Report Genorator

E Payment Details =]
Start Date i Stap Date B o chooss menth -
Highlight record to show details:
Invoice Number Account Rec'd Date Check Invoice Received
104-1118-00004 CASH WALK-N 12/27/2010 C-Card £5.00 E5.00
0000 0000 0000 0a0a 0/0/0000 multiple prots
ad|
Fapment kethod
Credit Card S iy
Card Mumber Check Number IDDD4—
Expires ’iﬂccount Marme | [
Authorization
received by
Frint Payment R eport Delete | Cancel |

GlassShop will generate many different sales reports under Admin > Accounts Receivable > Sales Report

Generator.

First choose the date range and then choose what to generate the report on.

1 Sales Report Generator

Start Date
112011 H

Print ta: [optional)

-

L

Enter Dates or Select Period:
Stop Date Or Choose Day(s)
13112011 e

Generate Report Based Upon:

(= ~

Or Generate Item Sales Report On:

D Frirter M ame

[F=3(EcR(=x3

Or Month
~ January -

Cloze




Tax Reports
Go to Admin > Accounts Receivables > Tax Reporting

Choose the type of invoices you want to generate the report based on, then the date range, and then report
type.

T Calculate and Report Tax Liabilities =n=R =<
Choose Type
Report by all invaices within the period w  [¥] Include Zero T ax Invaices
Choosze Date Range
from: | 14142011 M te [ 143122011 | arselectmonth [
Original Amt. Rec'd /
Irvoice Mumber Tax Group Tax Item [agency] Tax$ Invoice Total
15G-0118-00003 T ax Group Tax ltem 48.36 0.00 .
Print Results Irvoice Mumber -
Detail Repart ‘with More Details
Lizt Repart
Surnmarize Clear | | Caricel

Setting up the Scheduler

To setup the scheduler go to Admin > Scheduling > Setup Scheduler.

To set you standard scheduling times first select the day and then fill in the earliest time and latest time
you would schedule a job for that day, then enter in the amount of time in between each job. After the

information is filled in for the day click “Save This Day” and then schedule the next day.

You will also need to enter in your techs or locations you will install the glass.



F Scheduling Setup

EEIEE]
ORI osh's Ginss e Setup the Starting nmemyn
- . Day Time
nitialize Site, Day, and T L
Technician or Bay‘___,_———" nitialize Site, Day, and Times Sunday S0000 AN
First Job| 8:00:00 AM 9:00:00 AM
LastJob | 4:00:00 PM Tuesday 10:00:00 AM
il Wednesday 11:00:00 AM
Increment by 60 | min Thursday
Erikc - 12:00:00 PM
Friaay 1:00:00 Pl
REe saturday v
Dusty 2:00:00 PW
Shop =

3:00:00 PM

[Goniobm J+—  *0000PM

m

Job Status Code
Code Description

NS MoShow -

RS Rescheduled
P In Progress

mn

Remorve:
[] Don't schedule this site
0

[— Dalets e

Once you have save a work order you can schedule the job. The schedule button is located just below the
save button on the order entry screen.

) quote
él wo[k DIdE[
@ i e
[& Scheduls e Fun Credit Card]

[ » Pay ][ﬂ_Send to Glaxis ]

Then choose the date, time, and installer then click the assign button.

1 Schedule for Josh's Glass
46-0511-00001 Jump to date: ]

£dd Nole
TUE §/112010
:00:00 AN

In Shop
Hobile
Josh
Herb
9:30:00 AN
In Shop
Hobile
Josh
Herb
11:00:00 A
In Shop
Hobile
Josh
Herb
12:30:00 M
In Shop
Hobile
Josh
Herb
2:00:00 PU

In Shop
Hobie,

Herb

I

Renove Show Past for 1] days [ Retrieve Waork Order Show ahead for 8| days Close

Exporting To Quick Books

The first step to exporting invoices is to go into your Quick Books and setup your tax groups and items to

match GlassShop exactly. You can print your tax schedule by going to Admin > General Setup > Tax
Rates and Groups.


http://support.datatranz.us/wp-content/uploads/2010/04/schedule-button.png

Then go to Admin > Export to Quickbooks and click Export. If you get an error about a tax group it is
because all of your invoices do not have a tax group, if you aren’t charging tax you still have to use the
exempt group.

71 Export to Quickbooks o=@ =

1: Press "Export” to export all new invoices,
(this may take some time)

or select an export batch from this drop down list then press "Export”.
<< Maone == -

Works with ALL versions
of QuickBooks

Mot past this date:
2: Start QuickBooks and choose File > Import > Invoices el Gt

1A220m H
File Exported:
You can change the default location of the export file in “This Glass Shop™in
administration
Piint ExportListing | [ Clear | [ Cancel Troubleshoot

Then go into your Quick Books and go to File > Import > IIF file and then import the files generated in
GlassShop.

User Setup
The first step to setting up user security is to setup your new users. To setup a new user go to Admin >
Security > User Setup enter in the required information and then save the user.

= Users (===
UserlD [1] dosh

Password password
UserName | Josh

You will need to assign a department to your new user so that they can access the system. To set their
access level go to Admin > Security > User Departments. Click the 3 dot box in the upper left hand corner
to pull up a list of the users you have setup in your system. Then select the user you want to assign a
department to. The user departments for Pro are 82, 83, 84, and 85. The higher the number the less access
they will have.

1 Set up Departmental Access Security by User (=% 05H| 5=
Save | Delete | [ Clea Retun e
UserID 0
Name Josh
Company ID Access Dept Access
- 62 Lookup Sys Admin -
= 63 Lookup User
72  Deluxe Sys Admin F
73 Deluxe User [

m

82  Pro Sys Admin
83 Pro Manager
84  ProUser
- 85 Pro Shop -

Current Company Only!l!
Site ID Access




Backing up GlassShop is Easy
You should backup your GlassShop System weekly.

The best way to do this with a USB Flash Drive that is 1 GB or larger. Having a flash drives allows you
to overwrite the old backups. We believe that using a flash drive will be more dependable than using a
CD or DVD.

The first step to backing up the program will be exiting the GlassShop system. Then double click on My
Computer of Computer depending on what operating system you are using. Once you have opened my
computer double click on your C: drive. You will now see the dextr folder that contains your program
and all of the data. Then right click on the dextr folder with your mouse, click on send to. This will bring
up a list of options on where to send a copy of the dextr folder. You will need to find your USB drive in
the list and then left click on it.

nnnnn

The copying window will closed once it has finished.

Anti Virus and Firewall

We use Microsoft Security Essentials, CA, and Trend Micro for our Anti Virus and Anti Spyware
programs

Some firewalls can cause issues with the DTCOMM Service.

If you have issues sending invoices and receiving Work Assignments please check your firewall settings
to make sure that DTCOMM is not being blocked by your fire wall.

The following website will help you add DTCOMM to the allowed list of programs going through your
firewall.

http://kb.mozillazine.org/Firewalls



http://kb.mozillazine.org/Firewalls




