GlassShop Manager Manual

DATATRANZ

Data Systems for Business

1-800-241-1493

Setting up this shop

You will need your Data Tranz codes sheet. If you do not have one, contact Data Tranz immediately or you will just rename the
existing demo company, Specialized Glass LLC, instead of adjusting the system to send your EDI.

Changing Shop Information

Go to Admin/ General Setup/ This Shop’s Particulars

Change all left-hand column entries to match your shop

e Shop information: name, address, phone, etc. must exactly match the information on your Data Tranz codes sheet.
Check: spacing, capitalization, punctuation and wording

e Site: change SG to two letters of your choice - Usually the first letters of shop name

o Tax Labor? / Tax WS Repair?: a checkmark in the box means tax is applied to these items

o Safelite ID: your Safelite Parent ID Number.

Save the information and close the window

=] This Glass Shop EI = @
Site: HL Open Data Entry Window When Starting [/
Site Name Specialized Yehicle Services 3755
Owner g
Adehress] 345 2nd Avenue NE A
Address2
City,5t.Zip Walley City WD | 58072-0000
Phone [BB8)485-8726
Phone2 [B00]241-1493
Fax (80073165829
TaxID 98-7E64321
Taw Labar? v
Tax'ws Repr?
EDI Contact HEREIE -
Safelite Parent or Vendor [D |i| SAFELITEID
taster EDI Account [from Data Tranz] LTESTS3
Default Quating Customer \g| 100| QUOTE MASTER
Email Address | INFO@SPECIALIZEDVEHICLE. COM
Website Wit SPECIALIZEDVEHICLE .COM
Shop Slogan | ALL THE SERVICES YOLI NEED
QuickBooks Output Path [
ED| Output Path |_| Codextrzend/
Accounts [ Close |
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Sequence Numbers

Go to Admin/ General Setup/ Sequence numbers
Change the starting numbers to numbers of your choice
Save changes and the window will close

E]StartingNumbers E = @

Indicate the starting number for the sequence portion of the
following tasks:

Invoice Numbers ]
Work Order Numbers 1
Quote Numbers 1

If you do not indicate anything, the sequence will start at 1.

You will use the counter portion of the record, as begun above,
as an easyway to access records.  We recommend beginning
invoices and work order numbers over 1000, making it easier to
key-in and communicate.

Tax Setup
To set up a new tax group go to Admin > General Setup > Tax Rates and Groups
1. Select ‘Add New’ from the first drop down window (number 1)
2. Name the group and save
1 Tax Definition (E=1 EoN =5

1. Selectthe tax group you wish to edit or select "Add New" to add a group

+ [Edit Tax Groun

2. Add tax items to define this tax group or select "Add New" to add a new item.

w |_Edit Tax tem Delste
£dd Fiemove
3 Taw ltems Rate (%)
Tax ltem 6.500% -
Tax Rate for Tax Group 6.500%

check to indicate "yes”
*exactly as it appear in quickbooks if you intend to export data
[R] = retired

Set up a new tax item for your group

1. Select ‘Add New’ from the second drop down window (number 2)
2. Name the item with the corresponding tax rate

3. Enter in the corresponding tax rate and Vendor Name

4. Save
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Account Setup

One a blank screen without an invoice open go to Names > Accounts and Pricing Profiles > Account Setup. Click on the lookup
button in the upper left corner of the window and select the account you want to modify or choose the account type and enter
in the new account name in.

You will want to make sure that you have the following correct in this screen
1. Tax Group
2. Invoice Requirements
3. Chip Repair Rates
4. Ifitis Lynx or Safelite make sure it is correctly marked.
5

If it is a Safelite Account make sure to have the correct Insurance ID

1 Account Setup ol @ | =
=0 3] — — Billing
MName )| ALLSTATE
Iﬂ@lu Print Periodic Statement Agent is Bill To'
Murmber 118 7 Make Act
Account Type Insurance Safelite - ks Active
Lynx Safelite Pragram 1D
Address @ Safeite [-2] 0ams
MNotEDI
Citp/State/Zip 00000-0000 STEsTaa
Primary Phane (000j000-0000
Secondary Phone | [100)000-0000 Invoice Requirements
Fhane Fax (000000-0000 Purchase Order V| WIN No
Contact Parson Stock License No
Agent Name Mileage
Tax Information | Dateoflossor V| Causeofloss
Resale number | 00-0000000 Pl
eI GENLE) ) Claim/Dispatch -
Tax |D rumber | 00-0000000 Number Policy Number
Tax Group << Mone > » -
Windshield 0ne 54.00
Pap-Up - Repaits 1.0 54.00
Comments = Three 5400
= Four o.oo
Digplay when account activated on order. Lo B o0
Invoice
comment: [1]
_ 5 0]
Ship to [from Cust. List) u LOCK ACCOUNT
Salesperson - (prevents saving invoices and work orders)
Delete | [ Account Histoy | Clear Clase

Making an invoice

When entering an insurance invoice, it is important to enter the information exactly as it appears on the authorization sheet Lynx
or Safelite faxed to you.

1. Click on Orders / Rapid Invoice Entry

2. Choose Account
o click the = button
e choose one of the accounts

3. Use the drop down menus to select the vehicle information
4. Type in the VIN number

1. For a Repair Invoice
e Choose the number of repairs from the drop down list

6. Complete the following information on the right side:
e AUTH: Lynx dispatch number or Safelite authorizaiton number
e DOL: month, day, year
e Customer first and last name

e Customer phone

7. Choose invoice and save
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Sending Invoices to Lynx (feature not enabled in demo mode)

The first step to invoicing to Lynx through Glaxis to setup your Glaxis User Specifications, go to
Admin > Online Partners > Glaxis Setup. Enter in your Username, Password, Origination PID, and
Network Address; this information will be emailed to you from Data Tranz.

After you have saved your information you can create an invoice for any of your Lynx Accounts.
Once you have saved the invoice click the Send to Glaxis button in the lower right corner of your

Order Entry Window.

5 . quote

work order

Send to Glawis || @ invoice

You can check the status of your invoices by going to Orders > Glaxis Invoice Acknowledgements. When the
window opens a black dos screen should open slowly scroll through and then close (the system is currently
download your responses from Glaxis). After the dos screen closes click the Refresh button and let the
black dos screen roll through and close to fill the response messages into your Glaxis Acknowledgement
window. You should now see that your invoice was sent to Glaxis. If you go back into your software the
next day after sending your invoice you will see an Accepted or Rejected notice on your invoice. If the
invoice is rejected you will be able to click on the blue rejection notice to see the reason the invoice was
rejected, then click the open invoice button and correct the invoice, save it, then click Send to Glaxis.

Sending Safelite EDI

From the main screen go to EDI/ Send invoices via EDI
All your unsent invoices will appear in the window

Click Process for Safelite

Transmission

i Manage Glaxis Invoice Acknowledgements [_ O]
Search by Digpatch Sort By | Date - I Refresh I
Dizpatch | |nvoice | Date | Time | Total | Result E
333238117 29654 371372009 5:24:00 AM 70.78 | Invoice Accepted = I

333246152

[ 1207730

[3A3/2008 | s2a004M ]

B21.37 ‘ Invoice Accepted

333257413

1340

341372003 524:00 AM

153.02 | Invoice Accepted

333298934

[1355

[3A3/2008 | s2a004M ]

22282 ‘ Invoice Accepted

333309928

1352

3A13/2003 F:24:00 AM

17877 | Invoice Accepted

333314956

| 4358

[313/2008 | moa004M |

B0.00 ‘ Invoice Accepted

33336681

TI758

3/113/2009 5:24:00 &M

252.27  Invoice d

333322134

| 520831

[313/2008 | soan0.am |

E =
50.00 ‘ Invoice Accepted

333328647

8647

3/13/2009 5:24:00 AM

36911 | Invoice Accepted

333382358

| 14778

[313/2009 | sean0am |

24308 ‘ Invoice Aejected

Eetailer VIN does not match WIN on Policy Record, click here for rejected part details

333388003

20965

3/13/2009 5:24:00 AM

200,67 | Invoice Accepted

333405137

| 27e87

[313/2009 | m2an0am |

59.00 ‘ Ihwoice Accepted —

If you have an email account and it is open and connected to the internet, you can click ‘Internet Email’ to send your invoices

Otherwise, you can use FTP to send invoices.
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Paying an Invoice

Glass Shop will allow you to pay an invoice using cash, check, or credit card. All orders must be saved as an invoice before you
can make a payment. You can keep track of unpaid invoices by using the Unpaid Invoices feature under the Orders Menu. The
pay button is located on the order entry screen directly under the save button. After you click on the pay button you will need to
choose your Pay Method > Click Full Payment > Click Add > Click Save.

=1 Payment [E=8 K| =
D ocument it Customer Invoiced By
1JG-0110-00001 CASH WALK-IN admin 122011
Customer Zip 58072
Pay Mathod Cash -

invoice amt. 3|77

inwoice balance 0.00
TENDERED 30.00
CHANGE 30.00

Cash adrmin 1Az/20m Cash /LT -
to apply 35177
[ Cancel ] l Detail: ] l Save l :

[€hargelciediticardsldirectiyiiromiyoungBatafiranzdSofiwarel]

X:Charge is shways qurrent with technclogy

e 10 rv8 U ol with Incagr srnes [INEORMATION!]
Orve 10 e udit irad with integration [CATNNOWIEORIMORE]
X-Charge uses NO counterspace
Faster than standard terminals “
EASY to use

ne receipt for your customers.

Paying Multiple Invoices from One Payment

If you receive a check, credit card, or electronic payment from an account for multiple invoices you can pay them all quickly by
going to Admin > Accounts Receivables > Apply Payments.

Choose the Account you received the payment from then fill in the check or transaction number, and then enter in the payment
amount. Left click in the apply field on the invoices you would like to mark as paid. Once you have finished marking the invoices
paid click Post.

=] Apply Payments from Customer to Invoices = |[-=)-|[=ESs
_Choose Account Check Number check amount  admin E:J';F; t::lﬂwm
4aa| | ALLIED INSURANCE 10000154 622.43 S
Record on: 4/12/2010 Z Sortby: - to one or more
invoices.
v Date By Check # Total Balance Apply:
14 G-0413-00006 413/2010  admin 10000154 75.00 0.00 7500 -
1 G-0471 300005 4137200 admin 10000154 75.00 0.00 75.00
1JG-0413-00007 AN 32000 admin 10000154 472.43 0.00 37249
. i 0.00
Previous Balance 0.00 show deductble invoices 11t o this check
total outstanding 0.00
| Credit Balance on Check | Post ] Close
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Making Statements

You can create monthly statements for any account in GlassShop that is set to print periodic statements. This option is located in
the account setup screen in the upper right corner of the Account Setup window. After you have set your account to Print
Periodic Statements you can create your Statements by going to Admin > Accounts Receivable > Make Statements.

i Periodic Statements !EII!I

¥ rejact rero balance sccounts
105 FLAT GLASS SELLER
112 Gaico

101 LYNX SERVICES OF FRG
100 QUOTE MASTER

121 1 Haul

=l

i

Add Renge: | <<= Account Type »=»

210,44
236.10
BOZ0AT

Alanta 427617

ACCOURTS 10 PYint: 1 | Add | FRemove | Add &1 | .
U Haul = E pher Paricd
— Seldect Morth
el -
or Select Das)
Frem 411/2009 A
Ta 4T 0o
[ Seol by Hame
e | [ow |

Once in the Periodic Statement window choose which accounts you would like to print statements for and add them to the
Accounts to Print list. Then select your date range you would like to print statements for and then click Print.

Unpaid Invoice Report

GlassShop stores a list of all unpaid invoices under Orders > Unpaid Invoices. You can open invoice from this screen and mark

them as paid. You can also resend Lynx invoices from this window.

[E Open Invoice Lookup for Online Auto & Flat Glass [_ O] x|
Invoice Number Account Name EDl PO MHumber Stmt/EDIDale By  Invoiceémt  Balance

£ z 0 | ALLSTATE NEe 0/0/0000 | admin 100.00 100,00 3
104-1116-00001 11/18/2010 | CASH WALKAN admin | 37372 37372
104-1118-00002 11/18/2010 | CASH WALKIN 103~ 0/0/0000 | admin 65.00 £5.00
104-1116-00003 | 1141842010 | ALLSTATE | 18] & | | 0400000 | adwin | 25818 2588
DOA-1116-00003 11/18/2010 | ALLSTATE 18| - 0/0/0000 | admin | 100.00 100.00
104-1118-00005 | 1141842010 | CASH WiaLEAN | 1m| | | 0/0/0000 | adwin | 15285) 15238
- - 0/0/0000 | CaSH WALKAN 03| - 0/0/0000 0.00 0.00
10/4-1206-00006 \12/512010 |ALL5TATE | 11s| 17 | \nfnmnnn |admm\ mmz| 16012
104122600007 12/28/2010 | ALLSTATE 18| @ 0/0/0000 | admin 70.00 7000
104011200008 [1/12/2011 | ALLIED INSURANCE | 13|+ | | 0400000 | adwin | E5.00) £5.00
104011200009 112/2011 | AMICA 208| @ 0/0/0000 | admin | 104841 104841

=l
Sortby  Invoice Number - Tatal Receivable 239328

Piint Ly Ivoices | Audit Inveice | Select | B send oGl Close
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Sales Report Generator

GlassShop will generate many different sales reports under Admin > Accounts Receivable > Sales Report Generator.

First choose the date range and then choose what to generate the report on.

71 Sales Report Generator

[E=3 FoR| 555
Enter Dates or Select Period:
Start Date Stop Date Or Choose Day(s) Or Month
1172011 | 1312011 H » January -

Generate Report Based Upon:
Invoices

Or Generate ltem Sales Report On:

Frint to; [optional] I} Frinter Mame

)

Tax Reports
Go to Admin > Accounts Receivables > Tax Reporting

Choose the type of invoices you want to generate the report based on, then the date range, and then report type.

1 Calculate and Report Tax Liabilities

[E=H Ho
Choosze Type
Repart by all irvoices within the period - Include Zero Tax Invoices
Choosze Date Range
from: | 1/41/2011 o 1320 | orselect month; (L -
Original Amt. Rec'd /

Invoice Mumber Tax Group Tax Iter [agency) Tax § Inwoice Taotal
15G-0118-00003 Taw Group Tau Itern 43,36 0.00

-

m

Print Results

Inwvoice Mumber -
[T] with More Details

Clear l ’ Cancel
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Exporting To Quick Books

The first step to exporting invoices is to go into your Quick Books and setup your tax groups and items to match GlassShop
exactly. You can print your tax schedule by going to Admin > General Setup > Tax Rates and Groups.

Then go to Admin > Export to Quickbooks and click Export. If you get an error about a tax group it is because all of your invoices
do not have a tax group, if you aren’t charging tax you still have to use the exempt group.

71 Export to Quickbooks o=@ =
1: Press "Export” to export all new invoices, . .
fthis may take some fime) Works with ALL versions
of QuickBooks

or select an export batch from this drop down list then press "Export”.
<= Mone ==

Mot past this date:
3 > >
2: Start QuickBooks and choose File > Import > Invoices 1A2/2011 3
File Exported:

You can change the default location of the export file in “This Glass Shop™in
administration

Piint ExportListing | [ Clear | [ Cancel Tioubleshoot

Then go into your Quick Books and go to File > Import > IIF file and then import the files generated in GlassShop.

Backing up GlassShop is Easy

You should backup your GlassShop System weekly.

The best way to do this with a USB Flash Drive that is 1 GB or larger. Having a flash drives allows you to overwrite the old
backups. We believe that using a flash drive will be more dependable than using a CD or DVD.

The first step to backing up the program will be exiting the GlassShop system. Then double click on My Computer of Computer
depending on what operating system you are using. Once you have opened my computer double click on your C: drive. You will
now see the dextr folder that contains your program and all of the data. Then right click on the dextr folder with your mouse,

click on send to. This will bring up a list of options on where to send a copy of the dextr folder. You will need to find your USB
drive in the list and then left click on it.

dets
File Folder

22472009430 PM

The copying window will closed once it has finished.

Anti Virus and Firewall
We use Microsoft Security Essentials, CA, and Trend Micro for our Anti Virus and Anti Spyware programs

Some firewalls can cause issues with the DTCOMM Service.
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If you have issues sending invoices and receiving Work Assignments please check your firewall settings to make sure that
DTCOMM is not being blocked by your fire wall.

The following website will help you add DTCOMM to the allowed list of programs going through your firewall.

http://kb.mozillazine.org/Firewalls

Getting Further Help

Our web site has a wealth of information to help you. On the Suport Home page you will be able to access a searchable database
of support questions, manuals, downloadable support documents, program and data updates, and info on hot conflicts/issues
such as choosing an internet provider.

Visit us at http://managersupport.datatranz.us/

The GlassShop Systems User Manual includes in depth information about the various program components. It is a valuable
resource when using the system.

We have a knowlegable staff ready to help you. Call toll free Monday through Friday 8-5 CST. Otherwise email us and we will be
happy to get back to you.

Call us at 1-800-241-1493

Email support@datatranz.com


http://kb.mozillazine.org/Firewalls
http://managersupport.datatranz.us/

