GlassShop Systems Version 11

Data Systems for Business

support@datatranz.com

1-800-241-1493

Getting Started

Once you install the demo you will need to fill in your company’s information in the setup screen and then click save.

Access Codes

1 Set up your company [E=EEcE =]

To get started, go ahead and fill out
the information on this page:

Company Name  Josh' Glass

Owner JOSH
Address1 345 2nd St NE
Address2
City,St Zip Valley City |ND 58072
Phone (800)241-1493
Phone2 (000)000-0000
Fax (800)316-5829
Tax Labor?
Tax WS Repr?
Email Address sales@datatranz.com
Website
Shop Slogan
| Sae | [ Ciose |

Once you purchase the software you will receive Access Codes. Go to Help > Access Codes to input them.

Setting up Taxes

1 Access Codes

Yalley City

ND 58072
[300)241-1493
[000)000-0000
[800)316-5829

Saving For:
JG

Inventory OFF

(===

S-872567-H
N-023551-Q Please enter codes as

instructed by

A-048095-R Data Tranz

Extract Graphics ‘ |

Teminated

| [ Save l | Swstem Admin Repart | | Claze
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To set up a new tax group go to Admin > General Setup > Tax Rates and Groups
1. Select ‘Add New’ from the first drop down window (number 1)
2. Name the group and save

B T Defwition [F=R|ESR

1. Selectthe tax group you wish to edit or select "Add Mew™ to add a group
T ax Grouo - [Edit Tax Graun][ Delete ]

2. Add tax items to define this tax group or select "Add New” to add a new item.

w [ Edit Tax ltem Delete
Add Remove
3. Taw ltems Rate (%)
Tax Item B.500% -
Tax Fate for Tax Group b6.500%

check to indicate "yes".
*exactly as it appear in guickbooks if vou intend to export data

[R] = retired

Clear Frint T ax Schedules ok
ok |

Set up a new tax item for your group

1. Select ‘Add New’ from the second drop down window (number 2)
2. Name the item with the corresponding tax rate

3. Enter in the corresponding tax rate and Vendor Name

4. Save

71 Enter Tax tems (=] = |-

Tax ltem Mame Sales Tax
Corresponding Tax Rate 6.500%
Yendor Mame

Explanation:
Ataxitem name is usually associated with a single taxing authority, such as a
state or a city sales tax. One or more tax items make up a tax group.
Taxiterns should be shared among groups, making reporting simpler.

[ Save )




Account Setup

One a blank screen without an invoice open go to Names > Accounts and Pricing Profiles > Account Setup.
Click on the lookup button in the upper left corner of the window and select the account you want to modify or
choose the account type and enter in the new account name in.

You will want to make sure that you have the following correct in this screen

orwdPE

Tax Group
Invoice Requirements
Chip Repair Rates

If it is Lynx or Safelite make sure it is correctly marked.
If it is a Safelite Account make sure to have the correct Insurance 1D

Discounts and Rates

[E Account Setup

Insurance Lynx < 118
— Name
A ] emeae
Address
CityiState/Zip

Primary Phone | (100)000-0000

Humber  ——— Billing

S E3

[~ Print Periodic Statement [~ Agert is 'Bil To:'

" Salelte e

€ NatEDI

EDl Account | LTESTSS

—— Invoice Hi

Secondary Fhons | (D00)00C-0000 [ Purchase Order [ WiNMa.
Phone Fax [000)000-0000 I~ stack [ Licsnss Ho
I~ Agert Mame [~ Mileage
Cortact Person
~ Date of Loss or [~ Causeof Loss
 Tax Inf Reterral
Resale number v Sairr:jtnispm::h ™ Policy Mumber
TaxiD number | 03.0000000 T
Tai Group Tax Group - - Uepaus 50.00
(s account frst) ne
Two E0.00
i . o
| Four 000
™ Display when account activeted on order Lang Crack 000
Invaice
Comment: 4” —
Ship to (from Cust. List) 0. (et szt
%
et Y — o0
Lngr 0.0%
" LDCK ACCOUNT
(prevents saving invoices and work orders)
Delete | (@ Sales History | Account Histors | Ssve | SawesndNew | Discounts and Fates | Close

Fill in the information in this window to match the rates on your job assignment sheet and then click save.

I Account Discounts and Rates [=IC1=]
Domestic Foreign Hourly Labor Rate
regular  hested 100% disc  regular hested 100% disc Domestic  Foreign
Laminated [15.0007] 15.0000% | ] 16.000% 15.000% ]
Tempered 15.000% 15.000% | ] 15.000% 15.000% |[]
Kits O O
HW [ MLDG O O
Labar {shop) O (| fr
Lahor {mohile) | O i
Set Lahor Flat Rates: Kits Prices Iy

Domestic Foreign 2 yill

shop imobile S/,WEL mokile | &mt. Regular High Madulus Caonductive Fast Cure:
WS 100.00 100.00 100.00 100,000 1 20.00
Door 100.00 100.00 100.00 10000 | 1.5 20.00
Back 100.00 100.00 100.00 10000 |2 20.00
otr. 100.00 100.00 100.00 100.00) | 2.5 20.00
Partition 100.00 100.00 100.00 100000 |3 20.00
Roof 100.00 100.00 100.00 100.00
Side 100.00 100.00 100.00 100.00

y Set All Flat to:
Slider 100.00 100.00 100.00 100.00 LRI |
Vent 100.00 100.00 100.00 100.00 Clear Flat Rates
Some accounts may requine
Use flat rate for first ! (Dom. / For.) hours, then use hourly rate.
or. ™ Usellat rate + hourly Try-out

Copy in pricing from this «..|[ALLSTATE

18]

Save




Making a Noninsurance Invoice for Glass Replacement

N~ wWNE

Click on Orders > Create Auto Quote, Work Order, or Invoice
Select the Year, Make, Model, and Body Style of the Vehicle
Then choose the account you will be doing the job for.

Then select the glass you are replacing and any hardware if needed
Adjust the pricing if needed

Next fill in the customer information in the lower right corner.
Click Save

Print

=1 Invoice 116011000001 for CASH WALK-IN on a 2005 Ford F Series 2DSPRCE F SERIESF [l =]
[E ouickiuete || 2005 + Ford ~ F Series + 2DSPRCB F SERIESF150 = [@&) Chosss Acsount| 08 56130
& NAGS Glass Misc Parts Miss Labor Fecsipts Inventary Authorizations MNAGS + CASH WALK-IN
DWOTSSIGTYN  Windshield fsolarliw/7 Third Visor Fritliafemarket] 04-08 000 280 &7280 21640 . i
DWOTSSIGTNN  Windshisld [solarifw/s Third Visor Fritlahemarket] 04-08 oo 280 000 21640/ -
CASH WELKIN
DWOTSSIGEYN  Windshield fsolarlfw! Third Visor Fritlihemarket] 04-03 000 280 93755 21640 B eMail | Salesperson hd
Cause of Lass -
DWOTSSIGBNN  Windshisld [solarifw/s Third Visor Fritlahemarket] 04-08 000 280 000 21640 Contact
FO N
DWOTS48GTYN  Windshield fsolarl 2 Third Visor Fiit) 04-08 000 280 91130 21640 Sl
License
DWOTS4BETNN  Windshield [solarlfw//Third Visor Fit] 04-08 000 280 000 20580 Hileage
i YIN
AUTH
i DaL ]
Palicy
- Agent
ALLHW v (@] view vehicle | viewPart Femave Add intchg | Bl | Materials | Becycls | Labor GERH —
€4 Part & Description Glasis PO Number — OTY|  Kit| Labor List Discount et [-2] customer / Insured L)
DWOT5S1GEYN Windshisld (solar)lw/Third Yisor Frifemarket 1 200010000 216.40) 00.000% 21640 .| |Tsthast |Josh Holm
=) | Addl  [B]) 145 2nd Ave NE
Add2
- |lCiy  wALLEY OITY
— = — St/PostCd. |ND | 58072
Check bos to: (€D Make PHA PO || Make PO || Authoize || 2 || [/ - [s] <cws HED;;;U; 1223 Phonel [PON)B45 5252
Install Location wehicle Color - s araup el Kot g Phone2 (000)000-0000
Bus. / Pers. (<] Moble  Advertising - IDeductible) Far 1000)000-0000
Install &t (8] - [Pramatian] .
City, ST.ZIF Total  391.77 B0
Cross Stiest ET;Z';;M h Invoice Balance E Save o Wm'f o
Phone1 | (000J000-0000 T e
1J6-0110-00001 -
| Sched | 17020011 (][0T (@ schede | [ Run Credit Card |
Comments -
= llnvoice | 1/10/2011 |D Clear H(’J Restart ||@ Print ||\@ Emnail H@ Fax | ‘sn Pay Hﬂ Send to Glaxis |

Making a Noninsurance Invoice for Glass Repair

Click on Orders > Create Auto Quote, Work Order, or Invoice

Select the Year, Make, Model, and Body Style of the Vehicle

Then choose the account you will be doing the job for.

Then select the number of repairs from the W/S Repair drop down menu
Adjust the pricing if need be by clicking on the $ button

Next fill in the customer information in the lower right corner.

Click Save

Print

NN E

Insurance Invoicing

When you create an invoice for Lynx or safe you will make the invoice the exact same way, but there

will be required fields that come up and they will be highlighted in blue.

Sending Invoices to Lynx (feature not enabled in demo mode)




The first step to invoicing to Lynx through Glaxis to setup your Glaxis User Specifications, go to Admin
> Online Partners > Glaxis Setup. Enter in your Username, Password, Origination PID, and Network
Address; this information will be emailed to you from Data Tranz.

After you have saved your information you can create an invoice for any of your Lynx Accounts. Once
you have saved the invoice click the Send to Glaxis button in the lower right corner of your Order Entry

Window.
— : 1| Phanet (2707 44-8485
(8] 1 Chip Repair M 5000 | Phone2 (000J000-0000
Tax Group ~ B.500% 000 Fax [000)000-0000

eductible)

. Pr—, quate
After saving invoice, [Promation) o
click Send To Glaxis Total 50.00 @ Save wark order
- 9 invoice
(2] @ He-1229-00003 3 Fun Credit Card

| 4 Fay Send to Glaxis |

|2 Clear |[& Restat |[@ Fint | |vne sERVICES OF PPG

You can check the status of your invoices by going to Glaxis > Invoice Acknowledgements. When the window
opens a black dos screen should open slowly scroll through and then close (the system is currently download
your responses from Glaxis). After the dos screen closes click the Refresh button and let the black dos screen
roll through and close to fill the response messages into your Glaxis Acknowledgement window. You should
now see that your invoice was sent to Glaxis. If you go back into your software the next day after sending your
invoice you will see an Accepted or Rejected notice on your invoice. If the invoice is rejected you will be able
to click on the blue rejection notice to see the reason the invoice was rejected, then click the open invoice button
and correct the invoice, save it, then click Send to Glaxis.

Bl Manage Glaxis Invoice Acknowledgements [_ O]
Search by Dispatch Sort By | Date - I Refresh I
Dispatch | Irvoice | Date | Time: | Total | Result E
3332309717 | 29654 313/2009 | 924004M| 7078 Invoice Accepted |
333246152 [ 1207730 [313/2003 |  924:004M| 62137 |Inveice Accepted
333N 1340 313/2009 |  924004M 15302 Invoice Acoepted
33208334 | 1355 [313/2008 |  @24004M| 22282 |Inveice Accepted
333309328 1362 313/2009 | 92400AM | 17877 Invoice Acoepted
13314356 | 4956 [313/2003 |  924004M| 5000 |Inveice Accepted
33TMEEH | 7a7ER 313/2009 | 92400AM 25227 Invoice Rejectsd
Click here for re
0N M | 5209 [313/2008 |  924004M|  50.00|Inveice Accepted
3330647 | B647 313/2009 | 924004M 36311 Invoice Acoepted
333362358 | 14778 [313/2009 |  924004M| 24308 | Invaice Rejected
Eetailer %M does not match VIN on Policy Record, click here for rejected bart detals
33380003 | 20965 313/2008 | 924004M | 20067 Invaice Acoepted
333405137 | 27687 [313/2009 | 324004M|  53.00|Invoice Accepted =
~|

Sending Invoices to Safelite (feature not enabled in demo mode)



The first thing to do is make sure you have a Safelite Parent ID Number. You can check for this by going to
Admin > General Setup > This Shop’s Particulars. If you don’t have one email Shop Care at

ShopCare@SGCNetwork.com .

Once you have created an invoice under a Safelite account go to EDI > Send Invoices via EDI. First click the
Safelite button, then you will need to chose how you will send the file. If you have Outlook, Outlook Express,
Windows Mail, or Thunderbird the best way to send is via Internet Email. Simple click Internet Email and then
click yes to the next message. Then open your mail program and check for an email from Data Tranz letting

you know we received your email.

If you use a web based email you can just send via FTP. Simply click FTP and then minimize the web browser
and the click yes to the message asking if you are connected to the internet.

Paying an Invoice

= Send Invoices to Safelite = E=R(r==)
Account Invoice Number Auth / Dispatch | Balance | Send
JACTIED NSURANCE] 1JG-0413.00005 123456 00| 7]

1. Create output file(s].
2. Send file[s) ftp [requires active Intemet cannection]

wia one of
these methads Internet Email [requires M&PI enabled email)

Ot vou can manuall send the above fies
via olther email programs ot recommended),

Mark a3 Sent Close. FRe-Send an Invoice

Glass Shop will allow you to pay an invoice using cash, check, or credit card. All orders must be saved as an
invoice before you can make a payment. You can keep track of unpaid invoices by using the Unpaid Invoices
feature under the Orders Menu. The pay button is located on the order entry screen directly under the save
button. After you click on the pay button you will need to choose your Pay Method.

i s (=
Documentit Customer Invoiced By
1JG-0110-00001 CASH WALK-IN admin 12201
Customer Zip 58072
Pay tethod Cash -
invoice amt 3|77

invoice balance 0.00

TENDERED $0.00
CHANGE $0.00
Full Payrent
Cash admir 11220 Cash BT -
to apply 35177
‘ Cancel | | Details ‘ | Save |
[ChargelcrediticardsidirectiyiiromyyouygDatajiranzisoftwarel]

th technology
ik

AR C 2 '8N O W]EORIMOREJINEORMATION!]

EASY to

use
One receipt for your customars
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Paying Multiple Invoices from One Payment

If you receive a check, credit card, or electronic payment from an account for multiple invoices you can pay
them all quickly by going to Admin > Accounts Receivables > Apply Payments.

Choose the Account you received the payment from then fill in the check or transaction number, and then enter
in the payment amount. Left click in the apply field on the invoices you would like to mark as paid. Once you

have finished marking the invoices paid click Post.

=1 Apply Payments from Customer to Invoices =8 ol I
_Choose Account Check Number check amount  admin ';:Ilj';:; r::;‘:'w to
[...f ALLIED INSURANCE 10000154 622.43 T e
Record on: 4/12/2010 Z Sortby: - to one or more
invoices.
v i D ate By Check # Total Balance Apply:
1 G-0413-00006 4132010 admin 10000154 75.00 0,00 7500 -
1 G-0471 300005 4132000 admin 10000154 75.00 0.00 75.00
1 G-041 300007 4132000 admin 10000154 47243 0.00 472 4.8
. i 0.00
Previous Balance 0.00 show deductible invoices €1 0n this check
total outstanding 0.00
| Ciedit Balance on Check | Post | Close

Making Statements

You can create monthly statements for any account in GlassShop that is set to print periodic statements. This
option is located in the account setup screen in the upper right corner of the Account Setup window. After you
have set your account to Print Periodic Statements you can create your Statements by going to Admin >

Accounts Receivable > Make Statements.

G reodcstotements —————————————__—_ A
¥ reject zevo balance sccounts Add Range: [ == Atcount Type == |
105 FLAT GLASS BELLER 1044 =
12 Geito 33510j
101 LMY SERVICES OF PPG 602017
100 QUOTE MASTER Allanta 427617

AcCourits 1o Print: 1 I Add | Femows | Add A1 | .
T Haul = Enter Pedod
— Saect Momth
el -
or Select D awfs)

From 41/2009 =
To: e ]

I Soet by Name

L




Once in the Periodic Statement window choose which accounts you would like to print statements for and add
them to the Accounts to Print list. Then select your date range you would like to print statements for and then
click Print.

Daily Deposit Report

Now that you can pay invoice you will want to generate a report at the end of the day to help keep track of the
amount of money you took in a day. You can now print that a report that will show the total amount you
received in a day and it will break it down for you by payment type. The Daily Deposit Report is can be found
under Admin > Accounts Receivable > Daily Deposits.

Il Daily Deposit =]
Daily Deposit for: I L0200 A Thlu:l 4/3/2009 i) or choose period: |Today -
Inv_ Date . Multiple
Invoice # Account Date Rec'd Check # Amount Rec’d pmts
Iww-0211-00203 Geico 2/11/2009 4/9/2009 85214796 21810 [ &)
Iww-01 27-00205 QUOTE MASTER 1427/2009 4/9/2009 Cash 369.98 &
Iw/w/-1126-00191 LM SERVICES OF PPG 1172672008 4/9/2009 C-Card 417708
Cash 368.98
Check 21910
Credit 4,177.08
1:86:35 PM 4/9/2008 Tatal 4,766.16
Delete Fririk Clear Close

Unpaid Invoice Report

GlassShop stores a list of all unpaid invoices under Orders > Unpaid Invoices. You can open invoice from this
screen and mark them as paid. You can also resend Lynx invoices from this window.

Il Open Invoice Lookup for Online Auto & Flat Glass [_1a[=]
Invaice Mumber Date Account Name EDI PO Mumber Stmt/EDIDate By  Invaice Amt. Balance

DOA-1206-00008 12/6/2010 | ALLSTATE 0/0/0000 10000 10000 |8
104111300001 11/18/2010 | CASH WALK-IN 000000 [admin | 37372 37372
104:1118-00002 11718/2010 | CASH WALKAN 103 0/0/0000 | admin 65.00 65.00
104-1118-00003 \11119/201D\ALL5TATE | 115\ 17 | \nfnmnnn |admm\ 25513\ 25818
DOA-1116:00003 11/18/2010 ALLSTATE 18 F 0/0/0000 | admin | 10000 100.00
104:1118-00005 | 11/18/2010 | CASH WLKAN | 1w | | 0/0/0000 | adwin | 15285 15288
- 0/0/0000 | CASH WALKIN 103 0/0/0000 000 000
104-1206-00008 | 12/8/2010 | ALLSTATE | 18] # | | 00000 | adwin | 1ED1Z]  1E012
106-1228-00007 12/28/2010 ALLSTATE 18 W 0/0/0000 | admin 70.00 70.00
104011200008 \mzfznn ‘ALUEDINSLIHANEE | 195\ 17 | \nfnmnnn |admm\ 5 nn\ £5.00
106:0112-00009 1/12/2011 | AMICA 208 & 0/0/0000 | admin | 104341 104841
Sortby: | Iresice Number - Tatal Recaivable 2339328

Fiint Ly lvoices | Audi Inveice | Select | E send tohie Close




Collections Management

GlassShop has a report you can run to check and see what accounts are behind. Go to Admin > Accounts

Receivables > Collections Management.

IH Collections Management M=l B3
&l sooounts
Mumber | Account [ 130 zos0] e 120+ | Tetal
118 | ALLSTATE 70.00 418.30 0.00 0.00 488,30 ~ |
103 | CASH WALK-AN 0.00 591.57 0.00 0.00 531.57

L4l

® Cancel |

@ Frint |

Searching Payments

You can look up payments under Admin > Accounts Receivables > Search Payments.

E Payment Details =]
Starnt Date i) Stop D ate A4 of chooze month T
Highlight recard to show details:
Invoice Number Account Rec'd Date Check Invoice Received
104-1118-00004 CASH WALK-IMN 12/27/2010 C-Card £5.00 £5.00 =
0000 0000 0000 aooa 0400000 multiple prts
|
Payment Method
Credit Card Search by
Card Mumber Check Number I o004
Expires Account Mame | |
Autharization
received by
Frint Payment Report Delete | Cancel |




Sales Report Generator

GlassShop will generate many different sales reports under Admin > Accounts Receivable > Sales Report Generator.

First choose the date range and then choose what to generate the report on.

] Sales Report Generator [ ===
Enter Dates or Select Period:
Start Date Stop Date Or Choose Day(s) Or Month
1112011 | 14317201 st » January v

Generate Report Based Upon:
Invoices &Y

Or Generate ltem Sales Report On:

Print to: [optional] I} Frinter Mame

[

)

Tax Reports
Go to Admin > Accounts Receivables > Tax Reporting

Choose the type of invoices you want to generate the report based on, then the date range, and then report type.

7 Calculate and Report Tax Liabilities El@
Choose Type
Report by allinvoices within the period - Include Zero T ax Invoices

Choosze Date Range

from: | 14172011 B ot 143152011 B orsectmont RN -

Original Amt. Rec'd /
Invoice Mumber Tax Group Tax ltem [agency) Tax § Invoice Total
15G-0118-00003 Tax Group Tax ltem 4836 000 L
Print Results Irvaice Mumnber -
[C] with Mare Details

Clear ] ’ Cancel




Setting up the Scheduler
To setup the scheduler go to Admin > Scheduling > Setup Scheduler.

To set you standard scheduling times first select the day and then fill in the earliest time and latest time you
would schedule a job for that day, then enter in the amount of time in between each job. After the information
is filled in for the day click “Save This Day” and then schedule the next day.

You will also need to enter in your techs or locations you will install the glass.

1 Scheduling Setup

=i
site: Josh's Glass MRINTS Setup the Starting llmeloyb
- . Day Time
Initialize Site, Day, and Times "
Technician or Bay "—__-_—‘ Sunday 30000 AM .

First Job| 8:00:00 AM 9:00:00 AWM

Last Job| 4:00:00 PH Tuesday 10:00:00 AWM

Add Wednesday 11:00.00 AN

Increment by 60 ' min Thursday - !

Erik. - " 12:00:00 PM
Friday 1:00:00 P11
cE Salurday : =
Dusty 2:00:00 PM
Shop = 3:00:00 PM

-— 4:00:00 PM

1

Job Status Code
Code Description

NS MNa Show it

RS Rescheduled
P InProgess z

m

Remove
[] Don't schedule this site
bad
L Detete S

Once you have save a work order you can schedule the job. The schedule button is located just below the save
button on the order entry screen.

1 quote
o
By ]

[& Schedule pid Run Credit Card]

[ o Pay ][ﬂ_Send to Glaxis ]

Then choose the date, time, and installer then click the assign button.

1 Schedule for Josh's Glass
16-0511-00001 Jump to date: ]

folfe =]

e
£ 5/11/2010

:00:00 AN

9:30:00 AN
In Shop
Hobile
Josh
Herb
11:00:00 A
In Shop
Hobile
Josh
Herb
12:30:00 M

2:00:00 PU

In Shop
Hobie,

Herb

Renove Show Past for 1] days [ Retrieve Waork Order Show ahead for 8| days Close
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Pilkington Price Quoting and Ordering

The first thing you will need to do to order from Pilkington is to contact your local sales representative and let
them know that you have software from Data Tranz and you need a user name and password for ordering. Once
you get the user name and passwords go to Admin > Online Partners > Pilkington Setup and fill in the
information you got from Karen.

To get a quote from Pilkington for a part simply select a part and then click the Pilkington button.

i 2010 Chevrolet Silverado 2DXCB PICKUP K1500 M=l

Pﬂuickﬂume =] 2010 - | Chevrolet - | Silerado ~ | 20XCB PICKUP K1500 B alTerren 100 61248
&

NAGS Glass  ( MiscPats ¢ Misolabor  ( Recepls " Invertoy Auhorizalions | NAGS ~ | + QUOTE MASTER
DUTTT7AGTNN 0710 21488 170 0.00 21485 &

=
DEITI74YPNN  Quatter fightsolarMovable] 07-10 000 170 000 22085 =l
& e || Saesperson -
Cause of Lows -
DD164GTNN  Door llelirontleolr 0710 000210 00 20670 Cei
PO Nbr
Stock
DDT1636TNN  Door fahtlfortiolerl 07-10 00 210 080 20670 ¥
icerse
Mikeage
DBITIBYPYN  Back Window centerlsidalsclarlPoneiOE| 1710 0t 000 000 38270 o
B AUTH
TETTT Wioidig ] FIGHT GUTER i Gate M) RIS oaL e
2sg8573 Mokding ) RIGHT INNER Lit Gate (5H) 4 us Polcy
15844877 Motor (M) RIGHT INNER Lit Gate (6H) 5 1338 Agert
258535 Rgulstor () RIGHT INNER Lit Gate (5] 5 Az, et
Hewrw - G3fviewvetice| viewPat | Remove [ st |unteng | par | poich |[Laborta [vinETCH|
64 Pt Desorition Glawis  FONumber  OTY  Ki Labor Uit Discount.~ Net| | ] Customer 7 Insured [
=] | rstest
Addt 8|
b2
o o
Checkbosta, ) Make PHAPD | MakePD || suthoie | 2 || & S cowrs Repai = SPoscs
5 one
Install Location ehicle Color - TaxGrovp =] o.000% o0 Phone2
Bus. /Pers. < Mol g [Decuctbls) b=
Install

(Promotion)

iy 5T.2IP Irstaler = Total  0.00 @ qule

Cross Shest Jab Status - e R s B seve |7 vokon

@D Sched B quoTe MASTER @ Schedue E Pun Credit Card
e [4/8/2010 & 3| Coor | & Restat || Pt | g Emai | @ Fn o Py [ sedosis

To create a PO for Pilkington add the part you need to your order and then check the box to the left of the part
and click make PNA PO.

i 2010 Chevrolet Camaro 2 Door Coupe =1 B3
Guickucte. =] 2010 - | Chewalet - | Carnaro ~ | 2 Door Caupe =] & [Ghocee Acceun 100 61125
@ NAGS Glass " MiscPats (" Misclabor ¢ Peceipts (" Iventay  ( Aukoralions | NAGS ~ |+ QUOTE MASTER
TSI T EETRIE TED 330 00 70 L] |
DWOTBT3GTYN  Windshield fsolarlw/Third Visor Frit] 1010 000 330 000 72265 |
& evai || Saisperson B
DQTTFISET Quater fefifencapsutedicola 1 10-10 00 1% 080 45180 Carseof Loss -
DGIIFIBRTYN  Qustsr fighlencapsulaiedsoin 1010 000 150 000 asien Cei
PO b
Stoeke
DDTT7IZGTNN  Doot fefifontizolal 1010 000 140 080 3360 —
| Mieage
DD1171GTNN  Dasr fichtifontisola 100 000 140 000 35360 w
& AUTH
TIEFO00007 Adhee ] 1 (R DoL =
HAHO0O448 Adnesive 1) () o s Polcy
2715252 Cover (M]_Lifl Gale (GM) s s Agert
MwD1813 Mexiding ) UPPER FighTin (CRTV EXTR) R ==
[ et~ G|viewvehicte| Viewpat | Renove agd | wono | Pan | poish [Lobortod | VINETCH
(£ Par & Desorption Glas  FOMumber  OTY Kt Labor Lit Discourt Nel| | 2] Customer 7 Insured [
¥ | D1019146 TYN Windshield fslarw/ Thid Visr Fifw/Remote € 1000 000 7540 00000%| 7E640 <] | Taflen
Addt 8|
Add2
o | o
Checkborts: D MakePNAPD | MakePD || autore | 2 || %] 3] ccwrmRepai> < i:%‘l =
5 onef
Install Location Veticls Cokr - TaxGrowp =000 890 {[Prone2
Bus./Pers. < Moo g = D =dicitle] =
Instal At (Promotion) =
Ciy, 5T.2P Installer = Total  786.40 iz
Cross Steet Job Staus B T Save | vok order
— f— ] avore wasten @ screciie [BRE Aun Cred Cadt
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Then in the next window click add to PO and then click send PO you will then get a Pilkington sales order
number to confirm the order.
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Exporting To Quick Books

The first step to exporting invoices is to go into your Quick Books and setup your tax groups and items to match
GlassShop exactly. You can print your tax schedule by going to Admin > General Setup > Tax Rates and
Groups.

Then go to Admin > Export to Quickbooks and click Export. If you get an error about a tax group it is because
all of your invoices do not have a tax group, if you aren’t charging tax you still have to use the exempt group.

1 Export to Quickbooks ol @ ==

1: Press "Export” to export all new invoices,

\
{this may take some time) Works with ALL versions

of QuickBooks

or select an export batch from this drop down list then press "Export".
<< Mone == -
Mot past this date:
2: Start QuickBook: d ch File > I rt > Invoi
art QuickBooks and choose File > Import > Invoices 20 &
File Exported
You can change the default location of the export file in "This Glass Shop™in
administration.
[ PrirtExportLising | [ Clear | [ Cancel | Traubleshoot

Then go into your Quick Books and go to File > Import > IIF file and then import the files generated in
GlassShop.

User Setup
The first step to setting up user security is to setup your new users. To setup a new user go to Admin > Security > User
Setup enter in the required information and then save the user.

1 Users = & )
UserlD [.] Josh

Password password
UserName | Josh

You will need to assign a department to your new user so that they can access the system. To set their access level go to
Admin > Security > User Departments. Click the 3 dot box in the upper left hand corner to pull up a list of the users you
have setup in your system. Then select the user you want to assign a department to. The user departments for Pro are
82, 83, 84, and 85. The higher the number the less access they will have.
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Backing up GlassShop is Easy
You should backup your GlassShop System weekly.

The best way to do this with a USB Flash Drive that is 1 GB or larger. Having a flash drives allows you to
overwrite the old backups. We believe that using a flash drive will be more dependable than using a CD or
DVD.

The first step to backing up the program will be exiting the GlassShop system. Then double click on My
Computer of Computer depending on what operating system you are using. Once you have opened my
computer double click on your C: drive. You will now see the dextr folder that contains your program and all
of the data. Then right click on the dextr folder with your mouse, click on send to. This will bring up a list of
options on where to send a copy of the dextr folder. You will need to find your USB drive in the list and then
left click on it.

The copying window will closed once it has finished.

Anti Virus and Firewall

We use Microsoft Security Essentials, CA, and Trend Micro for our Anti Virus and Anti Spyware programs

Some firewalls can cause issues with the DTCOMM Service.



If you have issues sending invoices and receiving Work Assignments please check your firewall settings to
make sure that DTCOMM is not being blocked by your fire wall.

The following website will help you add DTCOMM to the allowed list of programs going through your
firewall.

http://kb.mozillazine.org/Firewalls
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